1 (edited by Badboy 2017-04-14 17:00:55)

Topic: Problème modification informations Entité

Bonjour à tous,

depuis quelques temps je rencontre le problème suivant:
je saisi des informations sur une entité sous l'onglet adresse et lorsque j'essaye de sauvegarder les informations, j'obtiens le message d'erreur suivant:
L'action que vous avez réalisée n'est pas autorisée.

Le compte utilisé a un profile super-admin qui dispose de tous les droits possibles pour la gestion d'une entité.
J'ai essayé de désactiver les droits et de les réappliquer sans succès.
J'ai essayé d'utiliser un compte membre du profile admin auquel j'ai ajouté les droits de mettre à jour sur les entités et même problème.
J'ai essayé de désactiver tous les plugins installer et même problème.

Je ne sais malheureusement pas si le problème est présent depuis la MAJ de GLPI en 9.1.2 ou présent auparavant.

Quelqu'un aurait-il une idée? Déjà eu le problème?

Y a-t-il un moyen d'avoir plus d'infos sur l'erreur obtenue ?

Merci d'avance pour votre aide sur ce problème relativement gênant.

2

Re: Problème modification informations Entité

Vous être sur quelle version de GLPI ?
Utilisez vous des plugins ?

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

3

Re: Problème modification informations Entité

Bonjour Yllen,

comme je disais, j'ai fait la MAJ et je suis en 9.1.2.
J'utilise de nombreux plugins.
Je les ais tous désactivé pour tester et le comportement est le même.

Merci pour votre aide