You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2021-01-12 18:27:54

jcfieve
Member
Registered: 2019-05-15
Posts: 8

Purge des tickets clos

Bonjour,
L'action automatique purgeticket livrée en 9.5 pourrait être enrichie d'un critère permettant de déterminer à partir de quelle
date de cloture l'on veut purger/conserver les tickets clos.
Cela permettrait de ne pas purger tous les tickets clos en bloc car utilisés à des fins de reporting.

Par exemple rajouter le critère 'Conserver les tickets clos à partir du' 'JJ/MM/YYYY'

Offline

#2 2021-03-05 15:21:14

jcfieve
Member
Registered: 2019-05-15
Posts: 8

Re: Purge des tickets clos

Je vois que l'on peut supprimer définitivement les ticket dans le tableau des tickets donc cette évolution n'est pas primordiale.
Navigation:  Assistance / Ticket
                  filtrer sur date de clôture avant 1 an   par exemple
puis sélectionner les tickets de la page en cours en cliquant à gauche de ID
Supprimer un élément / Supprimer définitivement

Offline

#3 2021-04-09 14:58:00

Tola4269
Member
From: AURA - France
Registered: 2019-12-12
Posts: 27

Re: Purge des tickets clos

Bonjour,

Il y a bien un paramètre qui permet de choisir, non pas une date, mais un délai pour la tache "purgeticket".

Dans l'administration des entités, onglet "assistance", sous-onglet "Configuration de la clôture automatique", les deux paramètres sont liés a des actions automatiques "closesticket" & "purgeticket".

Il suffit de mettre sur l'entité désiré ,et, au besoin, de valider l'héritage sur les sous-entités.

parametres

Nb : Url de l'image si indisponible ci dessus : https + deux points + slash+ slash + trois w + .cjoint.com/c/KDjmRSJFmdQ

En espérant que ceci correspond à vos besoins...

Cordialement,

Last edited by Tola4269 (2021-04-09 23:32:42)


Serveur Debian 4.9 avec Apache et PHP 7.4.2
Env de prod : GLPI 9.5.4 avec plugins 'Formcreator 2.11.2', 'Behaviors 2.4.2', 'Pdf 2.0.0', 'Reports 1.14.0' et 'mod' 2.0.2.
Env de dev : GLPI 9.5.5 avec plugins 'Formcreator 2.11.3', 'Behaviors 2.5.0', 'Pdf 2.0.0', 'Reports 1.14.0 et 'Mod' 2.0.2.

Offline

Board footer

Powered by FluxBB