You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-09-20 17:59:44

ben79510
Guest
Registered: 2012-12-03
Posts: 48

Interface simplifié et problème d'affichage des images dans la FAQ

Bonjour,
Je suis sur GLPI 9.2.1
Mes utilisateurs ont un profil avec une interface simplifié et je souhaite ouvrir la FAQ pour qu'ils puissent consulter des procédures que l'informatique leur fourni.
Les techniciens créé des procédures avec des images dans la procédure et les publies dans la FAQ.

Lorsque mes utilisateurs consultent l'article de la FAQ les images ne s'affiche pas.
Ça met un lien et quand on clique dessus, ça met "Vous n'avez pas le droit d'accéder à ce fichier".

Je ne comprend pas pourquoi on a ce comportement.
Quelqu'un à déjà eu le cas ?
Comment peut-on résoudre le problème ?

Offline

#2 2019-09-24 14:00:04

ben79510
Guest
Registered: 2012-12-03
Posts: 48

Re: Interface simplifié et problème d'affichage des images dans la FAQ

Personne n'a eu ce problème ou n'a ouvert ce service dans la version 9.2.1 ?
Cela est très bloquant pour mon équipe et pour nos utilisateurs.

Offline

#3 2019-09-24 14:33:44

YannD45
Member
Registered: 2019-02-01
Posts: 24

Re: Interface simplifié et problème d'affichage des images dans la FAQ

ben79510 wrote:

Personne n'a eu ce problème ou n'a ouvert ce service dans la version 9.2.1 ?
Cela est très bloquant pour mon équipe et pour nos utilisateurs.

Juste pour information cela fonctionne bien sur ma 9.4.2 (j'ai des images dans ma FAQ, et les "Utilisateurs" (avec l'interface simplifiée) peuvent bien les voir), mais je ne peux pas t'assurer que tu vas résoudre le problème en changeant de version. A tester quand même ? Bon courage.

Offline

#4 2019-09-24 15:04:18

ben79510
Guest
Registered: 2012-12-03
Posts: 48

Re: Interface simplifié et problème d'affichage des images dans la FAQ

Merci, c'est toujours une réponse smile
Le processus de monté de version dans mon entreprise est lourd, j'aimerai éviter de le faire pour des raisons de délai.
Je souhaite ouvrir la FAQ aux utilisateurs rapidement

Offline

#5 2019-09-24 16:46:01

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 15,072

Re: Interface simplifié et problème d'affichage des images dans la FAQ

Le problème a été corrigé en 9.2.2 (https://github.com/glpi-project/glpi/issues/3292)


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#6 2019-09-24 17:13:19

ben79510
Guest
Registered: 2012-12-03
Posts: 48

Re: Interface simplifié et problème d'affichage des images dans la FAQ

Je crois que je ne vais pas avoir le choix de faire une monté de version alors ! hmm
Un patch n'existe pas ?
J'ai vu un genre de patch dans un post mais il ne règle pas le problème.

Offline

Board footer

Powered by FluxBB