You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2014-06-12 08:59:20

anyssen
Member
Registered: 2014-06-12
Posts: 18

Ocsinventoryng - ocsng : Nécessite une intervention

Bonjour à tous,

Récemment nous avons fait la migration de GLPI de la version 0.78.1 vers la version 0.84.5

Suite à cela, j'ai réinstaller le plugin OCSinventoryNG 1.0.2

Depuis lors, nous recevons le message suivant :

"Les actions automatiques suivantes sont en erreur. Elles nécessitent une intervention.
  Ocsinventoryng - ocsng : OCS Inventory NG"

Le message n'étant pas spécialement explicite, j'ai chercher une erreur sur notre machine LINUX "Ubuntu 10.10".

INFO :
- PHP Version 5.3.3
- Apache Version 2.2.16

N'ayant rien trouvé, je viens vers vous pour savoir si vous auriez une idée à proposée pour résoudre ce problème.

La date de la prochaine exécution est : "Dès que possible"

D'avance je vous remercie pour vos lumières.

Bien à vous,

Offline

#2 2014-07-03 08:57:04

anyssen
Member
Registered: 2014-06-12
Posts: 18

Re: Ocsinventoryng - ocsng : Nécessite une intervention

Bonjour,

Personne n'aurait une idée concernant ce message ?

Merci.

Offline

#3 2014-07-15 15:45:22

Gab26
Member
Registered: 2014-07-09
Posts: 4

Re: Ocsinventoryng - ocsng : Nécessite une intervention

Hello !

Il me semble avoir eu un problème similaire au tiens : as-tu essayé de sélectionner le mode d'exécution "CLI" et non "GLPI" dans "Configuration -> Actions automatiques -> ocsng" ?
De plus, dans ton script "ocsng_fullsync.sh" situé dans "glpi-0.84.5/plugins/ocsinventoryng/scripts", vérifie si la ligne "server_id=X" est bien remplie de façon à ce que X corresponde au chiffre de l'url : http://aa.bb.cc.dd/glpi/front/crontask.form.php?id=1. Cette URL correspond à celle de la page "Accueil->Coniguration->Actions automatiques".

Voilà voilà, en espérant avoir pu t'aider ^^

Offline

#4 2014-07-18 10:00:18

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 15,184

Re: Ocsinventoryng - ocsng : Nécessite une intervention

Cliquer sur la croix à côté du Dès que possible.
La synchro a du se lancer alors que vous aviez arreté les bases (sauvegarde du serveur ?)


CentOS 6.5 - CentOS 7.x
PHP 5.6 - PHP 7.x - MySQL 5.6  - MariaDB 10.2 + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB