You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-02-14 21:50:36

Manuel Arias
Guest
Registered: 2018-08-08
Posts: 13

Error al actualizar GLPI de 9.3.1 a 9.4

Hola a tod@s,

Quiero actualizar GLPI a la version 9.4 actualmente estoy en la version 9.3.1, sin embargo al hacer el cambio sale la pantalla donde te realiza las pruebas necesarias y al momento de darle clic al boton de actualizar me aparece el siguiente mensaje y no pasa de esa pantalla.


GLPI SETUP

Actualizar
La conexión con la base de datos ha sido correcta
La versión de la base de datos parece correcta (10.1.10) - ¡Perfecto!La versión de la base de datos parece correcta (10.1.10) - ¡Perfecto!

Actualizar a 9.4
Cambio del esquema de la base de datos - glpi_requesttypes (2segundos)

9.4 multiple alter in glpi_requesttypes - Error durante la consulta a la base de datos: ALTER TABLE `glpi_requesttypes` CHANGE `is_ticketfollowup` `is_itilfollowup` TINYINT(1) NOT NULL DEFAULT '1' , DROP INDEX `is_ticketfollowup` , ADD INDEX `is_itilfollowup` (`is_itilfollowup`) - Error es Incorrect key file for table 'glpi_requesttypes'; try to repair it


Alguien que me pudiera asesorar a solucionar este detalle.

Agradezco de antemano las atenciones.

Saludos.

Offline

#2 2019-02-15 10:39:10

makeijan
Guest
From: Pontevedra, Galicia
Registered: 2008-01-29
Posts: 282
Website

Re: Error al actualizar GLPI de 9.3.1 a 9.4

Creo que deberías esperar un poco a pasarte a 9.4.

Si te animas, reporta el bug en:
https://github.com/glpi-project/glpi/issues/
Para que lo resuelvan

Saludos

Offline

#3 2019-05-27 21:27:06

Manuel Arias
Guest
Registered: 2018-08-08
Posts: 13

Re: Error al actualizar GLPI de 9.3.1 a 9.4

Sigo con el mismo problema, recién intente con la nueva versión 9.4.2 y sale el mismo error.

Alguien de ustedes que tenga una idea de lo que pueda ser?.

Gracias de antemano.

Saludos!!

Offline

#4 2019-05-28 18:37:48

makeijan
Guest
From: Pontevedra, Galicia
Registered: 2008-01-29
Posts: 282
Website

Re: Error al actualizar GLPI de 9.3.1 a 9.4

Acabo de revisar tu error y veo que tienes un problema con la db.

Error es Incorrect key file for table 'glpi_requesttypes'; try to repair it

realizar un mysqlcheck o un mysqlrepair

Primero un backup, claro smile

Offline

#5 2019-05-29 19:45:38

Manuel Arias
Guest
Registered: 2018-08-08
Posts: 13

Re: Error al actualizar GLPI de 9.3.1 a 9.4

makeijan wrote:

Acabo de revisar tu error y veo que tienes un problema con la db.

Error es Incorrect key file for table 'glpi_requesttypes'; try to repair it

realizar un mysqlcheck o un mysqlrepair

Primero un backup, claro smile


Gracias por el consejo makeijan!!

Me pudieras guiar en como ejecutar estos comandos específicamente para esa tabla por favor, tengo muy poca experiencia con BD.

Gracias de antemano.

Saludos!!

Offline

Board footer

Powered by FluxBB