You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-07-10 09:55:33

sbourgeois
Guest
Registered: 2018-03-07
Posts: 8

Help! Glpi sur serveur 2016/IIS problème http://localhost:8080

Bonjour,

je me suis lancé dans l'installation de GLPI en me focalisant sur ce lien : https://ms-sec.fr/?p=907#comment-461

Tous va bien jusqu’ ou ou je dois me Connectez sur http://localhost:8080, cela me donne cette page :

Run "composer install --no-dev" in the glpi tree.
To install composer please refer to https://getcomposer.org/

Sachant que j ai testé sous plusieurs version de PHP :
V5.3.28 = en Browse ja i un HTTP ERROR 500
v5.6.31 = Run "composer install --no-dev" in the glpi tree.
v7.2.2 =Run "composer install --no-dev" in the glpi tree.

j' ai installer le module mais après je suis complètement perdu...

Merci de votre aide.

Offline

Board footer

Powered by FluxBB