You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-03-02 11:36:55

assistance-multi
Guest
Registered: 2013-10-14
Posts: 3

Communication entre les versions OCS/GLPI

Bonjour,

Je suis actuellement avec un OCS sous windows en 2.1.1.1 qui communique correctement avec ses agents. Et un GLPI sous Linux en 9.1.2 avec le plugin OCSNG. Je n'arrive par contre pas à configurer mon serveur OCSNG pour faire communiquer OCS et GLPI.
Je voulais donc savoir si la différence de version entre les deux pouvait être la cause du problème ?

Merci d'avance.

Last edited by assistance-multi (2018-03-02 16:03:34)

Offline

#2 2018-03-12 12:56:53

assistance-multi
Guest
Registered: 2013-10-14
Posts: 3

Re: Communication entre les versions OCS/GLPI

Petit up pour préciser que mon plugin OCS Inventory NG est bien activé sur mon Glpi. Et que quand je suis dans Configuration > Générale il me dit :

OCS Inventory NG
Host: http://mon adresse.
Connection: KO
Use the OCSNG software dictionary: No
[ /code]

Merci

Offline

Board footer

Powered by FluxBB