You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-06-28 14:52:39

k4in3k
Guest
Registered: 2017-06-28
Posts: 1

Add button

Hi Everyone.
I have clear install of glpi (9.4.1) on my ubuntu server.


Now, I have a little problem:

When I click the Add button "+",

599bODT.png

no metter where i get only blank white window (like below)

YIEju1r.png

I thought there would be something to add new options.

Did anyone have such a problem?

Last edited by k4in3k (2017-06-28 15:25:03)

Offline

#2 2017-06-30 12:04:31

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,104

Re: Add button

You want to add a new request source?


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2018-02-13 14:07:04

dallo71
Guest
Registered: 2018-02-13
Posts: 3

Re: Add button

I have the same problem for all the "+" button in the web interface.

Someone has find a solutions and/or knows the problem source?

Last edited by dallo71 (2018-02-13 14:12:09)

Offline

#4 2018-02-19 11:51:49

dallo71
Guest
Registered: 2018-02-13
Posts: 3

Re: Add button

its a iFrame related problem.

in my Chrome consolle i've those outputs:

Refused to display 'https://glpi.unimore.it/front/group.form.php?_in_modal=1' in a frame because it set 'X-Frame-Options' to 'deny'. computer.form.php?id=2:1 
Refused to display 'https://glpi.unimore.it/front/state.form.php?_in_modal=1' in a frame because it set multiple 'X-Frame-Options' headers with conflicting values ('DENY, SAMEORIGIN'). Falling back to 'deny'.

I've fixed inserting this line in the [glpi_folder]/.htaccess

Header always set X-Frame-Options SAMEORIGIN

or modify in the same way the file [glpi_folder]/inc/html.class.php at line line

header('x-frame-options:SAMEORIGIN');

or modify your /etc/apache2/sites-enable/glpi-ssl.conf like this

Header always set X-Frame-Options SAMEORIGIN

(changhe SAMEORIG from DENY)

Last edited by dallo71 (2018-02-19 18:32:57)

Offline

Board footer

Powered by FluxBB