You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-11-18 13:45:35

JensenBreck11
Guest
Registered: 2017-11-06
Posts: 5

Error while upgrading OCS Inventory plugin to 1.2.2

HI
i have installed GLPI 0.90.3 on CentOS 7. while upgrading the OCS inventory plug-in to 1.2.2 i am getting following error.
"This plugin requires GLPI = 9.1".
wiki of the plugin says the current version is compatible with GLPI 0.90, but it seems it is not.
being Novice to GLPI, would request to help me to make it running smoothly.

Thanks in advance

I didn't find the right solution from the internet.
References:

https://forum.remirepo.net/viewtopic.php?id=3484

demo video

Offline

Board footer

Powered by FluxBB