You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-10-02 11:50:24

Corum13
Guest
Registered: 2006-11-24
Posts: 22

Pb suite à migration 9.1.6 vers 9.2

Bonjour,
Depuis la migration, bien passée par ailleurs, je constate que les notifications de ticket restent maintenant bloquées dans la file d'attente, alors qu'elles étaient immédiatement envoyées dès l'enregistrement d'un ticket. Quelqu'un aurait'il une explication sur ce phénomène ?.

Merci d'avance pour vos lumières


Glpi 9.2 / Xampp 7.1.7 / Windows server 2008 R2

Offline

#2 2017-10-02 13:59:58

eric.le-corre
Guest
Registered: 2013-01-07
Posts: 895

Re: Pb suite à migration 9.1.6 vers 9.2

tu as mis en place un CRON ?

Offline

#3 2017-10-02 14:43:44

tofic
Guest
Registered: 2013-04-15
Posts: 2

Re: Pb suite à migration 9.1.6 vers 9.2

Même problème ici, le cron est bien en place via tâche Windows et s'exécute bien.

J'ai ça dans les logs :

Function QueuedMail::cronqueuedmail indéfinie (pour les actions automatiques)
2017-10-02 14:42:17 [@SERVEURGLPI]
Externe #3 : Impossible de démarrer queuedmail

EDIT: j'ai aussi un message sur l'administration de FusionInventory qui me dit " Le cron de GLPI ne fonctionne pas, voir documentation"

Last edited by tofic (2017-10-02 14:47:54)

Offline

#4 2017-10-02 15:46:45

Corum13
Guest
Registered: 2006-11-24
Posts: 22

Re: Pb suite à migration 9.1.6 vers 9.2

Non, pas de CRON. Jamais eu besoin jusqu'à maintenant... Est-ce que c'est une obligation de 9.2 ?


Glpi 9.2 / Xampp 7.1.7 / Windows server 2008 R2

Offline

#5 2017-10-02 15:52:31

tofic
Guest
Registered: 2013-04-15
Posts: 2

Re: Pb suite à migration 9.1.6 vers 9.2

J'ai trouvé le problème de mon côté, les actions automatiques "queudmail" et "queuedmailclean" n'existent plus sous 9.2. Je ne sais pas pourquoi elles étaient toujours présentes suite à la migration, c'est elles qui bloquaient l’exécution des autres taches.

Last edited by tofic (2017-10-02 16:21:55)

Offline

#6 2017-11-08 13:00:50

alexi
Guest
Registered: 2013-08-05
Posts: 6

Re: Pb suite à migration 9.1.6 vers 9.2

Bonjour tout le monde,
J'ai exactement le même problème sur GLPI (j'ai xampp et 2008R2 également).
Je migré la 9.1 vers 9.2 et depuis la relevé automatique des mails ne marche pas.
Apres avoir passé pas mal de temps a essayer de trouver le problème par moi même, je fini par chercher la solution sur internet et je vu ce topic.
@tofic comment tu as résolu ton problème ?
Je ne suis peut être pas précis dans mes explications, mais si quelqu’un a déjà rencontre ce genre de problème et peux me donner un coup de mail, je suis preneur.
Si il faut des logs, je peux les envoyer/poster
Merci a tout le monde !

Offline

Board footer

Powered by FluxBB