You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-09-28 10:10:18

hirel.doeacc
Guest
Registered: 2017-08-16
Posts: 22

Unable to modify/update Notification Template

I login with Super-Admin which have permission to Read, Update, Create, Purge the Notifications. But if I want to change or modify any Notification Template then it shows following error:

You don't have permission to perform this action.

Offline

#2 2017-09-28 13:09:26

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,879

Re: Unable to modify/update Notification Template

Version of GLPI used?


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2017-09-29 07:36:43

hirel.doeacc
Guest
Registered: 2017-08-16
Posts: 22

Re: Unable to modify/update Notification Template

GLPI Version: GLPI 9.1.2

Offline

#4 2017-09-29 08:21:00

hirel.doeacc
Guest
Registered: 2017-08-16
Posts: 22

Re: Unable to modify/update Notification Template

Above error occurred when I go to "notification template translations"

Offline

#5 2017-09-29 09:51:31

hirel.doeacc
Guest
Registered: 2017-08-16
Posts: 22

Re: Unable to modify/update Notification Template

/glpi/front/notificationtemplatetranslation.form.php?id=3&notificationtemplates_id=3

/glpi/front/notificationtemplatetranslation.form.php?id=8&notificationtemplates_id=6

/glpi/front/notificationtemplatetranslation.form.php?id=25&notificationtemplates_id=25

>>>> in Any of the above same error as : "You don't have permission to perform this action."

Offline

Board footer

Powered by FluxBB