You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-07-03 10:32:42

eric.le-corre
Guest
Registered: 2013-01-07
Posts: 852

Avertissement suite MAJ vers 9.1.4

Bonjour,

Suite a MAJ 9.1.4, j'ai ces 2 alertes. Qu'est ce que cela apporte ? suis-je obligé d'installer ?

je suis sur Ubuntu serveur

886895Capture.png

Merci

Offline

#2 2017-07-03 10:44:36

LaDenrée
HELPER
Registered: 2012-11-19
Posts: 3,192

Re: Avertissement suite MAJ vers 9.1.4

Bonjour,
vous aurez besoin de xml-rpc si vous utilisez le plugin webservices


Trouver la panne avant de réparer...
*GLPI 0.90.5+fusion90+1.0+behaviours0.90+reports+fields+appliances+pdf+badges+webservices PHP7.0 Mariadb10
*GLPI 9.1.5 (behaviours+DashBoard+fields+pdf)hebergé sur serveur mutualisé.

Offline

#3 2017-07-03 15:16:43

eric.le-corre
Guest
Registered: 2013-01-07
Posts: 852

Re: Avertissement suite MAJ vers 9.1.4

et apcu-bc c'est pour quoi ?

Offline

#4 2017-07-03 16:15:03

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,144

Re: Avertissement suite MAJ vers 9.1.4

apcu c'est un cache utilisateur surtout utilisé par les chaines de langue


CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#5 2017-07-04 11:26:41

MouniaSnowy
Guest
Registered: 2017-07-04
Posts: 2

Re: Avertissement suite MAJ vers 9.1.4

Bonjour, j'ai eu le mème problème
la solution est d'installer les deux modules manquants php-apcu et php-xmlrpc
[email protected]:/ # apt-get install php5-apcu
[email protected]:/ # apt-get install php5- xmlrpc
[email protected]:/ # service apache2 restart

Offline

#6 2017-07-04 11:42:51

eric.le-corre
Guest
Registered: 2013-01-07
Posts: 852

Re: Avertissement suite MAJ vers 9.1.4

je suis sur php7, je ne suis pas sur que cela soit disponible

Offline

#7 2017-07-04 17:24:27

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,144

Re: Avertissement suite MAJ vers 9.1.4

pour ubuntu je ne sais pas mais ces extensions existes pour CEntOS sous les noms : php-xml et php-apcu_bc


CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB