1

Topic: Import processeurs

Bonjour,
depuis la migration vers GLPI 9.1 et plugin OCS 1.2.3 je remarque que les caractéristiques des processeurs ne sont pas synchronisée dans GLPI (alors qu'elles sont bien présentes dans OCS). Le serveur OCS est en 2.2.1.
S'agit-il d'un bug ou d'un problème de config?
Merci d'avance.

MC

2 (edited by aetice0620055y 2017-03-31 16:10:51)

Re: Import processeurs

Même problème ici, toujours pas de solution ?

Serveur GLPI     :  v. 9.1.2
Plugin OCSNG   :  v. 1.3.3
Serveur OCSNG :  v. 2.3.1

Un petit up, please ! ! !

3

Re: Import processeurs

Je ne reproduit pas. Vous avez bien sélectionné dans la configuration l'import des processeurs dans la partie composants ?

4

Re: Import processeurs

Oui, l'import est bien sélectionné. Pour info, il s'agit chez moi d'une installation toute fraîche du couple GLPI / OCSNG, tout en dernière version.
Bizarrement l'import se passe bien pour tous les composants (à priori) sauf pour les processeurs... Les infos sont bien remontées dans le serveur OCS depuis l'agent (je peux voir le listing des processeurs sur le serveur OCS), mais l'import dans GLPI ne se fait pas, juste pour ces composants. J'essaye de trouver là où ça pêche dans le code du plugin, mais jusqu'ici je n'ai rien trouvé...

5

Re: Import processeurs

Avez-vous des erreurs dans glpi/files/_log/php-errors.log et sql-errors.logs après avoir activé les traceurs dans GLPI ?

6

Re: Import processeurs

Aucune erreur.
J'ai des avertissements concernant des fichiers pdf (rien à voir) dans le fichier php-errors.log, sinon le fichier sql-errors n'existe pas (n'a pas été créé).
J'ai seulement les fichiers suivants :
cron.log
event.log
migration_to_9.1+1.1.log
php-errors.log
remove.txt

Merci de votre aide.

7

Re: Import processeurs

Depuis la dernière version du serveur et client OCS : les cpus sont insérés dans une autre table. mettez à jour votre serveur et agents OCS

8

Re: Import processeurs

Merci de l'info, je vais vérifier mes versions et vous fait un retour asap. smile

9

Re: Import processeurs

Je viens de vérifier, je suis en dernière version pour les serveurs GLPI, OCS, et agent OCS.
Le problème vient certainement plus du plugin OCS pour GLPI, qui doit encore aller chercher les infos dans l'ancienne table...