You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-04-11 12:23:45

jfsenechal
Guest
Registered: 2017-04-11
Posts: 3

Soucis mise à jour de 0.72 à 9.1.2 - RESOLU

Hello

J'ai une erreur sql lors de la mise à jour :

Mise à jour en 0.80

Changement de la structure de la base de données - glpi_configs (42 secondes)

0.80 multiple alter in glpi_configs - Erreur durant l'éxecution de la requête : ALTER TABLE `glpi_configs` DROP `dbreplicate_email` , ADD `auto_create_infocoms` tinyint(1) NOT NULL DEFAULT 0 FIRST , ADD `csv_delimiter` CHAR( 1 ) NOT NULL AFTER `number_format` FIRST - L'erreur est You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'FIRST' at line 3

Ma config :

Php : 7.0.17-1
Mysql: 5.5.54
Debian lenny

Merci

Last edited by jfsenechal (2017-04-11 16:39:55)

Offline

#2 2017-04-11 16:21:38

jfsenechal
Guest
Registered: 2017-04-11
Posts: 3

Re: Soucis mise à jour de 0.72 à 9.1.2 - RESOLU

J'ai résolu mon problème en prenant la version 9.1.1

Offline

#3 2017-04-11 16:44:42

jfsenechal
Guest
Registered: 2017-04-11
Posts: 3

Re: Soucis mise à jour de 0.72 à 9.1.2 - RESOLU

Après mon passage en 9.1.1 j'ai su passé sans soucis à 9.1.2

Offline

Board footer

Powered by FluxBB