You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-09-24 19:00:43

ldarmon
Guest
Registered: 2017-04-20
Posts: 2

Prérequis Version MySQL ?

Bonjour,

Je viens de réaliser  à la lecture de https://github.com/glpi-project/glpi
que la version requise de Mysql était "< 5.7" or, je viens d'upgrader mon installation et j'en avais profité justement pour installer un nouveau MySQL 5.7.19.

Tout à l'air de fonctionner mais au vu de ce prérequis je me demande si je ne cours un risque quelconque pour mes données ?
Est-ce qu'il ne vaudrait pas mieux dans ce cas utiliser MariaDB ?

Merci d'avance.
Laura

Offline

#2 2017-10-17 15:49:57

Mr.Propre
Guest
Registered: 2016-10-12
Posts: 41

Re: Prérequis Version MySQL ?

Même s'il y avait un risque, ce dont je doute, tu n'as rien à craindre si tu fais des sauvegardes.


Version 9.2

Offline

#3 2017-10-17 18:09:23

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,942

Re: Prérequis Version MySQL ?

Vous utilisez quelle version de GLPI ?


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB