You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-08-12 19:29:38

willianmgrocha
Guest
From: Brazil
Registered: 2014-10-22
Posts: 55

Impossible Edit Task, Followups at GLPI 9.1.6

Hi Guys,

I would like to know if someone of you are can edit Tasks and Followup at GLPI 9.1.6.
I have this version on production and need to fix it asap.

Thanks in advanced.

If someone can help me on it i will appreciate a lot.

Best regards.

Willian Rocha


Willian Rocha
Current GLPI version in Use: 9.1.6
Brazil

Offline

#2 2017-08-16 10:02:41

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,127

Re: Impossible Edit Task, Followups at GLPI 9.1.6

You click on the name of the task to edit it if it's your task or if you can update all tasks and if the ticket is not closed


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2017-12-27 20:52:49

dunipj
Guest
Registered: 2009-09-18
Posts: 17

Re: Impossible Edit Task, Followups at GLPI 9.1.6

Same problem here, after Update from 9.1.3 to 9.1.6 i cannot see the option to delete or edit the follow-up. Any suggestion ?

Offline

#4 2018-01-02 17:59:41

KKAdmin
Guest
From: Germany
Registered: 2010-03-05
Posts: 744

Re: Impossible Edit Task, Followups at GLPI 9.1.6

Browser cache ?


You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
GLPI 9.2.3 /Ubuntu 16.04.4 LTS
Apache/2.4.18 (Ubuntu) - PHP 7.0.30-0ubuntu0.16.04.1 - MySQL 5.7.22-0ubuntu0.16.04.1

Offline

#5 2018-01-02 18:14:27

dunipj
Guest
Registered: 2009-09-18
Posts: 17

Re: Impossible Edit Task, Followups at GLPI 9.1.6

Unfortunately not, but i found the 9.1.7.1 version and updated, this solve my problem.

I think that this has already happened in the past, with other versions.

Now I'm in the fight to get the 9.2.1 version working.... tks !

Offline

Board footer

Powered by FluxBB