You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-05-04 16:30:23

Ijack30
Guest
Registered: 2009-03-11
Posts: 139

[RESOLU] l'extension curl est manquante

Bonjour

Ubuntu 16.04.2
GLPI actuelle 0.90.3
GLPI voulue 0.91.3

PHP 7.0

J'obtiens l'erreur l'extension curl est manquante
j'ai pourtant installé l'extension apt-get install php7.0-curl

lorsque je fais apt-cache policy php7.0-curl j'ai bien
php7.0-curl:
  Installé : 7.0.18-1+deb.sury.org~xenial+1
  Candidat : 7.0.18-1+deb.sury.org~xenial+1

Alors je ne comprends pas pourquoi l'installeur de GLPI me dit que mon extension n'est pas installée.

Merci pour vos aides

Last edited by Ijack30 (2017-05-04 16:33:01)

Offline

#2 2017-05-04 16:32:42

Ijack30
Guest
Registered: 2009-03-11
Posts: 139

Re: [RESOLU] l'extension curl est manquante

Oups ..

un simple redémarrage d'apache et c'est bon.

Offline

Board footer

Powered by FluxBB