You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-05-02 13:50:33

anra
Guest
Registered: 2017-05-02
Posts: 1

[GLPI 9.1.2] Plug-ins introuvables

Hello all,

Je viens requêter ici car mes recherches précédentes ont été infructueuses, je m'explique :
Je cherche à implanter GLPI sur un parc informatique déjà existant - et rajouter des plug-ins sur GLPI.
C'est ce que j'ai commencé à faire avec FI, sans problème : récuperer l'archive, l'extraire dans .../glpi/plugins, puis activer le plugins sur l'Interface Web de GLPI.

Ensuite j'ai cherché à en installer d'autres tels que : Dashboard, MyDashboard, Reports, Network Architecture, IP Adressing, Routing Tables...

En suivant la procédure d'installation décrite plus haut, certains plug-ins "nécessitent GLPI >= 0.90" voire "0.84" en fonction des plug-ins. Utilisant GLPI 9.1.2, je suppose qu'il faut attendre la sortie d'une mise à jour des plug-ins affichant ce message.

D'autres plug-ins - la plupart même - ne s'affichent pas du tout. En effet, sur 15 plugins présents dans ../glpi/plugins, seuls 6 sont affichés dans l'Interface Web de GLPI, et seuls 3 ont pu être installés. Il y a t-il d'autre(s) manière(s) d'installer les plug-ins ?

Enfin, parmi les 3 plug-ins installés ( FI, IP Adressing, Reports), seuls FI apparaît dans la section Plugins de l'IW. Est-ce normal ? Seuls les plug-ins les plus paramètrables ont une place à cet endroit, ou bien est-ce un problème ?

Est-ce que quelqu'un rencontre un problème similaire ? ou bien a des réponses à mes questions ?

Merci d'avoir pris le temps de lire, bonne journée!

Logiciels, OS et versions :
Debian 8 Jessie
GLPI 9.1.2
Comodo 55.0.2883.59

Offline

#2 2017-05-09 18:10:46

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,879

Re: [GLPI 9.1.2] Plug-ins introuvables

Version de chaque plugin utilisé ?


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB