1

Topic: Compatibilité GLPI 9.1.2 / Plugin OCS Inventory NG 1.2.1

Bonjour,

Il semble que la dernière version de GLPI 9.1.2 ne soit pas compatible avec le plugin  OCS Inventory NG 1.2.1.

Après installation j'ai le message "This plugin requires GLPI = 0.90"
(Je suis sous Ubuntu)

Pouvez-vous me confirmer cela?
Avec mes remerciements

2

Re: Compatibilité GLPI 9.1.2 / Plugin OCS Inventory NG 1.2.1

Non il faut prendre a minima la version 1.2.3 (https://github.com/pluginsGLPI/ocsinventoryng/releases)

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

3

Re: Compatibilité GLPI 9.1.2 / Plugin OCS Inventory NG 1.2.1

Merci beaucoup! Je n'avais pas remarqué cette version