1

Topic: Mise à jour GLPI

Bonjour,

Je veux mettre à jour ma version de GLPI (actuellement en 0.76.2) vers la dernière version.
J'ai fait un sauvegarde du dossier xampp/htdocs/glpi et je l'ai remplacé par le fichier glpi de la nouvelle version. Mais quand j'essaye de me connecter sur GLPI pour finir l'installation j'ai le message d'erreur suivant:
Parse error: syntax error, unexpected '[' in C:\xampp\htdocs\glpi\inc\includes.php on line 126
Est ce que vous sauriez d’où cela peut venir et comment résoudre ce probléme.

Merci d'avance.

2

Re: Mise à jour GLPI

Quels les logs d'erreurs exacts dans GLPI ?

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

3

Re: Mise à jour GLPI

Bonjour,

Ou trouver ces logs. J'ai juste eut le message d'erreur sur la page web (message dans le premier post). Cela a la suite de la copie des nouveaux fichiers pur GLPI.

Cordialement.

4

Re: Mise à jour GLPI

glpi/files/_log

GLPI 9.1.2 + FusionInventory - IIS 8