1 (edited by patrice.nguyen 2016-10-28 17:49:11)

Topic: GLPI 9.1 et OCSNG SERVER-2.2.1

Bonjour,

Comme fusioninventory n'est pas encore accessible pour GLPI 9.1, j'installe OCSNG_UNIX_SERVER-2.2.1 mais j'ai un message d'erreur lorsque je me connecte sur la page http://URL/ocsreports/

ERROR: MySQL for PHP is not properly installed.
Try installing MySQL for php package (Debian: php5-mysql)

Dois-je supprimer PHP7 et installer PHP5 ? Est-ce que mon GLPI va encore fonctionner correctement avec les dépendances ?
ou existe-il un moyen de le faire fonctionner sous PHP7?

Je débute sur GLPI, je viens de l'installer en prod et de faire fonctionner pour le moment le module LDAP.

UBUNTU 16.4 TLS - PHP 7.0.8 - Apache/2.4.18  - MySQL 5.7.16
GLPI 9.1

2

Re: GLPI 9.1 et OCSNG SERVER-2.2.1

ahah, si fusion n'est pas encore disponible c'est à cause d'un bug sur GLPI 9.1, et donc forcément le bug est présent pour OCS...

3

Re: GLPI 9.1 et OCSNG SERVER-2.2.1

Merci ddurieux,

A t-on une visibilité sur la date de la prochaine release avec l'option ocsfusion ?

4

Re: GLPI 9.1 et OCSNG SERVER-2.2.1

option ocsfusion? c'est quoi ça?

5

Re: GLPI 9.1 et OCSNG SERVER-2.2.1

le plugin ocsfusion qui fonctionne.
Parce que GLPI 9.1 est installé mais si je ne peux pas intégrer l'inventaire de mes équipements avec ocsfusion. Je ne vois pas trop l'intérêt

Merci

6

Re: GLPI 9.1 et OCSNG SERVER-2.2.1

Ca n'existe pas le plugin ocsfusion, soit c'est OCS, soit c'est Fusion tongue

7

Re: GLPI 9.1 et OCSNG SERVER-2.2.1

aha c'est noté ! Quelle version de GLPI fonctionne avec FusionInventory ?

8

Re: GLPI 9.1 et OCSNG SERVER-2.2.1

la dernière version de GLPI compatible FusionInventory c'est la 0.90.5 pour le moment