You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2021-01-14 14:02:32

mannouan
Member
Registered: 2021-01-14
Posts: 1

Installation de GLPI-9.5.3 sur MAMP

Bonjour,

j'ai téléchargé GLPI aujourd'hui et je ne parviens pas à l'installer sur MAMP Server. Je reste bloqué à l'étape 0.

Voici ci-dessous mentionné les erreurs que je rencontre :

  • L'extension fileinfo est absente.

  • L'extension intl est absente.

  • l'extension ldap est manquante.

  • l'extension apcu est manquante.

  • l'extension Zend OPcache est manquante.

  • l'extension xmlrpc est manquante.

  • l'extension CAS est manquante.

  • l'extension sodium est manquante.

Et pour terminer, il y a ce message qui s'affiche tout en bas de la page :

L'accès web au dossier "files" ne devrait pas être autorisé mais cela ne peut pas être vérifié de manière automatique sur cette instance.
Assurez-vous que l'accès à fichier de log des erreurs (/glpi/files/_log/php-errors.log) soit interdit ; sinon vérifiez le fichier .htaccess et la configuration du serveur web.


Pourriez vous m'aider svp.

En vous remerciant d'avance smile

Offline

#2 2021-01-14 14:22:50

Eric26
Member
From: Valence (26)
Registered: 2007-02-17
Posts: 402
Website

Re: Installation de GLPI-9.5.3 sur MAMP

Bonjour,

Les erreurs sont explicites : Il faut ajouter les extensions manquantes dans votre configuration php. Une recherche via Google : https://stackoverrun.com/fr/q/1341644

Pour ce qui concerne le dossier "files", si votre instance GLPI n'est pas destinée à être accédée de manière publique sans firewall (c'est à dire, pour un usage purement personnel de découverte), vous pouvez ignorer ce message. Sinon, il vous faut sécuriser l'accès aux dossiers.


Amicalement,
Eric
-------------------------------------------------------------
Prod : GLPI 9.5.2 - Serveur IIS8.5 (w2012r2) - PHP 7.4 - MySql 5.7.11 -- Test : GLPI 9.5.2 - Serveur Apache 2.2.17 - PHP 7.4 - MySql 5.7.11

Offline

Board footer

Powered by FluxBB