You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2020-02-28 17:57:07

MalcolmSio
Member
Registered: 2016-02-02
Posts: 138

Plugin modification - GLPI 9.4.5 / FI 9.4

Bonjour,

Je viens de migrer de 0.90.1 vers 9.4.5 (0.90.1 -> 9.2 -> 9.2.4 -> 9.5.4).

J'ai installé le plugin modification et j'ai les erreurs PHP suivantes, qui s'affichent lorsque je suis en mode debug :

[2020-02-28 15:47:35] glpiphplog.ERROR: Toolbox::userErrorHandlerNormal() in /var/www/html/Informatique/inc/toolbox.class.php line 658
  *** PHP Warning(2): mkdir(): File exists
  Backtrace :
  :
  plugins/mod/install.php:11                         mkdir()
  plugins/mod/install.php:69                         recurse_copy()
  plugins/mod/setup.php:54                           include()
  inc/plugin.class.php:168                           plugin_init_mod()
  inc/includes.php:104                               Plugin::load()
  ajax/common.tabs.php:33                            include()
  {"user":"1539@SV-TGLPI","mem_usage":"0.001\", 2.32Mio)"}

Quel est la méthode la plus "propre" pour éviter d'avoir ce message ?

Cordialement,
MP


GLPI 9.4.5 (Mariadb 10.4.10, php 7.2) / plugins accounts, mod, fusioninventory, addressing and fields
CentOS 7

Offline

Board footer

Powered by FluxBB