You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-10-22 17:55:41

ashander
Member
Registered: 2019-10-09
Posts: 5

problema al actualizar de version

Buenas tardes.

Teniamos un glpi versión 0.78 y lo he actualizado a la versión 0.85. Una vez hecho, los tecnicos han dejado de ver en la pantalla principal sus incidencias, alguno sabe porque puede ser?

glpi.png

Offline

#2 2019-10-23 09:04:44

ashander
Member
Registered: 2019-10-09
Posts: 5

Re: problema al actualizar de version

PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238
PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/cau/inc/dbmysql.class.php at line 238

Esto me sale en modo debug

Offline

#3 2019-10-30 01:41:13

makeijan
Guest
From: Pontevedra, Galicia
Registered: 2008-01-29
Posts: 344
Website

Re: problema al actualizar de version

Ambas son versiones tremendamente antiguas.

Has probado a actualizar a algo más recientemente?

Offline

#4 2019-10-30 10:25:54

ashander
Member
Registered: 2019-10-09
Posts: 5

Re: problema al actualizar de version

Me da problemas y se me queda en una pantalla donde no avanza, se queda en necesita actualizar y no he querido meterme con mas, por el dia a dia. Es un tema de la base de datos.

Captura.png

Offline

#5 2019-11-01 14:50:08

makeijan
Guest
From: Pontevedra, Galicia
Registered: 2008-01-29
Posts: 344
Website

Re: problema al actualizar de version

¿Esta es la máquina de producción?
Da la sensación de que has comenzado una actualización y se ha quedado a medias.

Offline

#6 2019-11-05 13:06:34

ashander
Member
Registered: 2019-10-09
Posts: 5

Re: problema al actualizar de version

Es la maquina de producción donde intento actualizar de una version 0.78 que funciona. Lo he intentado varias veces empezando y montando todo desde cero y siempre se queda en ese punto.

No se muy bien porque no pasa de ahi para pasar de la 0.78 a la actual, igual no se puede hacer el paso directo

Offline

#7 2019-11-14 02:01:19

sointelcom
Member
From: Colombia
Registered: 2019-11-14
Posts: 14

Re: problema al actualizar de version

Efectivamente debes migrar a versiones modernas y debes irte paso a paso, hace un año migre una así hasta la versión 9.2.2
Te recomendaría que te fueras de versión en versión sin hacer saltos mayores para evitar esos problemas de migración.
Te dejo el enlace de donde estás: https://github.com/glpi-project/glpi/re … ter=0.80.1


Haider López - Sointelcom S.A.S

Offline

Board footer

Powered by FluxBB