You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-04-29 03:32:43

drTr0jan
Guest
From: Russia
Registered: 2018-08-08
Posts: 2

[PDF] 1.5.0 coudn't install on GLPI 9.4.2

There is a problem while installation on GLPI 9.4.2:
The message "This plugin requires GLPI >= 9.3 and < 9.4." appears. But there's an info on a website: "Compatible GLPI >= 9.3 and <= 9.4 ".

Offline

#2 2019-05-08 16:11:20

gcamacho_ec
Guest
Registered: 2015-08-20
Posts: 11

Re: [PDF] 1.5.0 coudn't install on GLPI 9.4.2

Hi.

I have the same error, this plugin do not work on GLPI 9.4.2, can you guide me with the procedure to install on my system!

Offline

#3 2019-05-20 12:27:53

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 15,088

Re: [PDF] 1.5.0 coudn't install on GLPI 9.4.2

PDF is not published for glpi 9.4 (i'm working on it)
You can use development version: https://forge.glpi-project.org/tarballs-plugins/


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#4 2019-07-12 19:38:02

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 15,088

Re: [PDF] 1.5.0 coudn't install on GLPI 9.4.2

Plugin is finished and published: https://forge.glpi-project.org/projects/pdf/news


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#5 2019-07-26 12:04:13

nimek20
Guest
Registered: 2018-07-03
Posts: 5

Re: [PDF] 1.5.0 coudn't install on GLPI 9.4.2

I can not install the PDF plugin. The following message appears: "Incompatible PHP Installation. Requires module PECL intl".
I do not know how to install the PECL intl module
I tried different ways and it fails.

Offline

#6 2019-08-16 15:48:12

sborie
Member
Registered: 2019-08-16
Posts: 1

Re: [PDF] 1.5.0 coudn't install on GLPI 9.4.2

I have the same problem.

Offline

#7 2019-08-23 14:28:17

Ijack30
Guest
Registered: 2009-03-11
Posts: 177

Re: [PDF] 1.5.0 coudn't install on GLPI 9.4.2

Même problème avec PDF 1.6 et GLPI 9.4.2

Offline

#8 2019-08-28 17:09:04

Ijack30
Guest
Registered: 2009-03-11
Posts: 177

Re: [PDF] 1.5.0 coudn't install on GLPI 9.4.2

I have fixed the issue on my Ubuntu server and i'm now able to use PDF plugin.
Here are the command I did

sudo apt-get install php7.2-intl
sudo service apache2 restart

After that, i was able to activate PDF plugin into GLPI

hope that helps

Offline

#9 2019-09-04 18:58:52

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 15,088

Re: [PDF] 1.5.0 coudn't install on GLPI 9.4.2

drTr0jan : désolée pour le nom de la version, c'est une erreur de ma part lors du chargement du fichier. Mon plugin se sera jamais à cheval sur 2 versions majeures

nimek20: you must install php-intl to have the currency symbol for item with cost. I change the message to "Incompatible PHP Installation. Requires module intl"


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB