You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-07-01 16:37:00

bdurtaut
Member
Registered: 2019-07-01
Posts: 4

Probleme installation Formcreator

Bonjour , impossible pour moi d installer Formcreator sur GLPI ( 9.4.2) , j ai essayer les versions 2.8.3 ,  2.8.0 ,  2.7.0 toujours une erreur 500 .
GLPI tournes sous Windows Server 2016 .
Toute aide est la bienvenue ,
Merci par avance ,

Cordialement ,
Benoît

Offline

#2 2019-07-01 16:46:48

btry
Moderator
Registered: 2015-10-01
Posts: 282

Re: Probleme installation Formcreator

Bonjour

Essayez toujours la dernière version pour commencer. A ce jour la v 2.8.3.

Si vous rencontrez une erreur d'isntallation, veuillez ouvrir un ticket sur github.

Dans votre cas, vous rencontrez une erreur 500. Il faut donc verser dans votre rapport de bug le message d'erreur avec le backtrace qui est enregistré dans votre serveur HTTP (en général Apache).

Vérifiez à tout hasard si avant l'installation il n'y a pas des traces d'une ancienne version du plugin en base de données. Vous le verrez par la présence de tables avec un nom commençant par glpi_plugin_formcreator_. En effet, les très anciennes versions laissaient des tables après désinstallation, et il se peut que ça perturbe l'installation de versions récentes.


No support with MP - Always run an upgrade task on a testing instance before running it on production ! Always backup before any upgrade task !

Flyve MDM: https://github.com/flyve-mdm/glpi-plugin
Formcreator: https://github.com/pluginsGLPI/formcreator

Offline

#3 2019-07-02 10:28:34

bdurtaut
Member
Registered: 2019-07-01
Posts: 4

Re: Probleme installation Formcreator

Merci beaucoup pour votre retour , mon serveur est un IIS pas apache .
Je vais regarder ce qu il y a en base de données , mais ma première installation du plug in , le dernier avait aussi une erreur 500.

Offline

#4 2019-07-02 10:57:37

btry
Moderator
Registered: 2015-10-01
Posts: 282

Re: Probleme installation Formcreator

Bonjour

Les erreurs 500 ne sont pas en BDD, vous devriez trouver les logs dans la console d'administration de IIS


No support with MP - Always run an upgrade task on a testing instance before running it on production ! Always backup before any upgrade task !

Flyve MDM: https://github.com/flyve-mdm/glpi-plugin
Formcreator: https://github.com/pluginsGLPI/formcreator

Offline

#5 2019-07-19 18:01:13

bdurtaut
Member
Registered: 2019-07-01
Posts: 4

Re: Probleme installation Formcreator

Bonjour , merci pour votre aide , dans les logs IIS  je n ai que des informations de GET ET DE POST , pas d erreur

Offline

#6 2019-07-24 11:27:58

bdurtaut
Member
Registered: 2019-07-01
Posts: 4

Re: Probleme installation Formcreator

Merci pour votre aide mais je ne vais pas utiliser ce plugin , tant pis

Offline

Board footer

Powered by FluxBB