You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-05-22 15:37:13

ChristianTiki
Guest
Registered: 2018-05-28
Posts: 32

Sincronizacion Active Directory LDAP

Buenas tardes,
Estoy intentando sincronizar mi glpi con mi active directory, y cuando me voy a las opciones de autentificacion me muestra lo que os adjunto:

error1.jpg

y cuando intento instalar el paquete de ldap, me sale lo siguiente:

error2.jpg

Tengo ubuntu 16.04.5 LTS, gracias de antemano, un saludo.

Offline

#2 2019-05-24 19:06:37

makeijan
Guest
From: Pontevedra, Galicia
Registered: 2008-01-29
Posts: 248
Website

Re: Sincronizacion Active Directory LDAP

Hola:
¿Seguro que tienes la versión 7.2 de PHP  instalada?

Offline

#3 2019-06-04 11:40:01

ChristianTiki
Guest
Registered: 2018-05-28
Posts: 32

Re: Sincronizacion Active Directory LDAP

makeijan wrote:

Hola:
¿Seguro que tienes la versión 7.2 de PHP  instalada?

Yo diria que si, ¿me podrias echar un cable?

Offline

#4 2019-06-09 10:52:23

makeijan
Guest
From: Pontevedra, Galicia
Registered: 2008-01-29
Posts: 248
Website

Re: Sincronizacion Active Directory LDAP

Yo diría que no, o más bien es lo que deduzco por tu captura. smile

Creo que la 7.2 no es la que se instala por defecto en esa Ubuntu.
¿Has probado a retirar el ".2" de todos los paquetes?

¿Cual es el resultado de esto?

sudo apt install php7-ldap php7-imap

Offline

#5 2019-06-13 13:46:36

ChristianTiki
Guest
Registered: 2018-05-28
Posts: 32

Re: Sincronizacion Active Directory LDAP

Buenas tardes, perdona por la tardanza en contestar, te adjunto captura de lo que sale al introducir el comando que me has pasado
glpi.jpg

makeijan wrote:

Yo diría que no, o más bien es lo que deduzco por tu captura. smile

Creo que la 7.2 no es la que se instala por defecto en esa Ubuntu.
¿Has probado a retirar el ".2" de todos los paquetes?

¿Cual es el resultado de esto?

sudo apt install php7-ldap php7-imap

Offline

Board footer

Powered by FluxBB