You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-06-09 02:41:34

ricardobs
Member
From: Salvador-BA
Registered: 2019-06-09
Posts: 2

Importação do BD acabou travando o sistema [versão 9.4.2]

Pessoal, bom dia!

Eu tenho um GLPI em produção na versão 9.1 (2016) com a distribuição debian 8 jessie, ai como a versão do software e a distribuição ja estava antiga, decidi levantar um novo servidor com debian 9.9 stretch e GLPI 9.4.2... a intenção era subir o sistema com software novo e depois só recuperar o backup. Pois então, o novo servidor foi criado e instalado o GLPI mais atual, so que, quando fui realizar a importação do backup, deu a mensagem "A versão do banco de dados não é compatível com a versão dos arquivos instalados. Uma atualização se faz necessária." quando avanço clicando em atualizar, ele fica parado, acredito tentando moldar o backup a versao nova, mas não sai dali.

Alguém tem alguma dica do que posso fazer?
Será que consigo voltar a importação para antes da importação ou terei que reinstalar tudo de novo?

Desde já agradeço a atenção!

Ricardo Barbosa

Offline

Board footer

Powered by FluxBB