You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-02-20 21:57:09

damer
Member
Registered: 2019-02-17
Posts: 45

problem version glpi 9.4.0

Hello
big problem with the installation of the new version 9.4.0. not graphic interface c.a.d the frame of the login and the password which does not appear
Thanks for your help.

Offline

#2 2019-02-21 11:08:40

orthagh
Administrator
From: TECLIB - CAEN
Registered: 2010-11-30
Posts: 625
Website

Re: problem version glpi 9.4.0

Could you logs of the application please (files/_logs/*.logs)
And also your browser console.

A Screenshot could be ok also.

Offline

#3 2019-03-09 23:01:28

damer
Member
Registered: 2019-02-17
Posts: 45

Re: problem version glpi 9.4.0

If below the logs

I hope see you soon

----------------------------------------------

[2019-02-20 21:26:14] glpiphplog.WARNING: Test logger 
[2019-02-20 21:32:35] glpiphplog.WARNING: Test logger 
[2019-02-20 21:37:30] glpiphplog.WARNING: Test logger 
[2019-02-20 21:39:18] glpiphplog.DEBUG: Html::compileScss() in /var/www/glpi094/inc/html.class.php line 6688
css/styles is new, loading  {"user":"@srvubutuglpideux"}
[2019-02-20 21:39:18] glpiphplog.DEBUG: Html::compileScss() in /var/www/glpi094/inc/html.class.php line 6688
css/palettes/auror is new, loading  {"user":"@srvubutuglpideux","mem_usage":"0.000\", 1.09Mio)"}
[2019-02-20 21:43:45] glpiphplog.WARNING: Test logger

-------------------------------------------------------------------

Last edited by damer (2019-03-09 23:03:00)

Offline

#4 2019-03-10 22:40:07

damer
Member
Registered: 2019-02-17
Posts: 45

Re: problem version glpi 9.4.0

help ..

Offline

#5 2019-03-13 19:30:06

KKAdmin
Guest
From: Germany
Registered: 2010-03-05
Posts: 947

Re: problem version glpi 9.4.0

there are are no errors in the log sad but you don't give us all information

orthagh wrote:

Could you logs of the application please (files/_logs/*.logs)

And also your browser console.
A Screenshot could be ok also.

You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
GLPI 9.3.3

Offline

#6 2019-03-16 11:46:18

damer
Member
Registered: 2019-02-17
Posts: 45

Re: problem version glpi 9.4.0

Hello,

Or can I put my screenshot

Damer

Last edited by damer (2019-03-16 12:28:08)

Offline

#7 2019-03-16 11:55:09

damer
Member
Registered: 2019-02-17
Posts: 45

Re: problem version glpi 9.4.0

Hello,


here are the logs for me nothing special that
explains graphical login error at loading time


Log Php error :
[2019-02-20 21:26:14] glpiphplog.WARNING: Test logger
[2019-02-20 21:32:35] glpiphplog.WARNING: Test logger
[2019-02-20 21:37:30] glpiphplog.WARNING: Test logger
[2019-02-20 21:39:18] glpiphplog.DEBUG: Html::compileScss() in /var/www/glpi094$
css/styles is new, loading  {"user":"@srvubutuglpideux"}
[2019-02-20 21:39:18] glpiphplog.DEBUG: Html::compileScss() in /var/www/glpi094$
css/palettes/auror is new, loading  {"user":"@srvubutuglpideux","mem_usage":"0.$
[2019-02-20 21:43:45] glpiphplog.WARNING: Test logger

-------------------------

Log Cron

2019-02-20 21:39:48 [@srvubutuglpideux]
Interne #1 : Démarrage createinquest
2019-02-20 21:47:38 [2@srvubutuglpideux]
Interne #1 : Démarrage watcher
2019-02-23 11:54:12 [@srvubutuglpideux]
Interne #1 : Démarrage ticketrecurrent
2019-02-23 11:55:56 [@srvubutuglpideux]
Interne #1 : Démarrage planningrecall
2019-03-09 21:50:02 [@srvubutuglpideux]
Interne #1 : Démarrage queuednotification
2019-03-15 20:17:59 [@srvubutuglpideux]
Interne #1 : Démarrage queuednotificationclean
2019-03-15 20:23:31 [@srvubutuglpideux]
Interne #1 : Démarrage temp
2019-03-15 20:25:19 [@srvubutuglpideux]
Interne #1 : Démarrage mailgateerror
2019-03-16 10:32:55 [@srvubutuglpideux]
Interne #1 : Démarrage contract
2019-03-16 10:35:23 [@srvubutuglpideux]

Log event

2019-02-20 21:40:08 [@srvubutuglpideux]
[login] 3: glpi se connecte depuis l'IP 192.168.0.34

Last edited by damer (2019-03-16 12:28:28)

Offline

#8 2019-03-16 12:01:28

damer
Member
Registered: 2019-02-17
Posts: 45

Re: problem version glpi 9.4.0

hello,

one of my collegues said that this comes from the name activation
of this "SCSSPHP" / "CSS" which is not enabled in apache.
is there a module

Last edited by damer (2019-03-16 12:28:45)

Offline

#9 2019-03-16 12:09:53

damer
Member
Registered: 2019-02-17
Posts: 45

Re: problem version glpi 9.4.0

Hello,

the browser IE11 in Windows the browser Mozilla quatum 65
however there is the same result with the Linux browser

Last edited by damer (2019-03-16 12:29:02)

Offline

#10 2019-03-16 12:11:36

damer
Member
Registered: 2019-02-17
Posts: 45

Re: problem version glpi 9.4.0

Hello,

I report even problem with the new version GLPI 9.4.1



Thank you for your help

Last edited by damer (2019-03-16 12:30:13)

Offline

#11 2019-04-08 17:35:59

pedrosoft
Member
Registered: 2019-04-08
Posts: 2

Re: problem version glpi 9.4.0

Hey.

I have the same problem with version 9.4.1.1 on Ubuntu Server 18.04 imgur.com/a/7HzaYEW

Last edited by pedrosoft (2019-04-08 18:04:07)

Offline

#12 2019-04-09 08:17:53

pedrosoft
Member
Registered: 2019-04-08
Posts: 2

Re: problem version glpi 9.4.0

i set the timeout in php.ini:
max_execution_time = 600
it helped me. but I believe that this section of code requires optimization

Offline

#13 2019-04-09 18:47:13

KKAdmin
Guest
From: Germany
Registered: 2010-03-05
Posts: 947

Re: problem version glpi 9.4.0

max_execution_time is adviced you can see there https://glpi-install.readthedocs.io/en/ … ht=php.ini


You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
GLPI 9.3.3

Offline

#14 2019-04-14 15:47:47

damer
Member
Registered: 2019-02-17
Posts: 45

Re: problem version glpi 9.4.0

Hello
good news it works after adding some, however I manage to add the following modules
php-session? php-zlib php-openssl
can you help me.
however, the 9.4.0 and 9.4.1 glpi works on the starting login level.
damer

Offline

#15 2019-05-10 21:26:13

damer
Member
Registered: 2019-02-17
Posts: 45

Re: problem version glpi 9.4.0

Bonjour ,

comme je n'ai pas de réponse ceci peut être clôturé.
merci

Offline

Board footer

Powered by FluxBB