You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-11-05 20:39:12

Megachip
Guest
Registered: 2014-05-02
Posts: 96

php-autoloader

  - nothing provides (php-autoloader(zendframework/zend-cache) >= 2.8 with php-autoloader(zendframework/zend-cache) < 3) needed by glpi-9.3.2-2.fc27.remi.noarch

Anyone know where to find that package?

Offline

#2 2018-11-06 12:30:05

remi
GLPI-DEV
From: Champagne
Registered: 2007-04-28
Posts: 7,121
Website

Re: php-autoloader

Not enough information (distro, version, arch, full output)

But probably missing repository ("remi" is needed by "remi-glpi93")


Dév. Fedora 29 - PHP 5.6/7.0/7.1/7.2/7.3 - MariaDB 10.3 - GLPI master
Certifié ITILv3 - RPM pour Fedora, RHEL et CentOS sur https://blog.remirepo.net/

Offline

#3 2018-11-28 17:15:13

Megachip
Guest
Registered: 2014-05-02
Posts: 96

Re: php-autoloader

remi wrote:

Not enough information (distro, version, arch, full output)

Linux glpi.xxx.com 4.15.3-300.fc27.x86_64 #1 SMP Tue Feb 13 17:02:01 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
[root@glpi ~]# dnf upgrade glpi
Letzte Prüfung auf abgelaufene Metadaten: vor 1:46:18 am Mi 28 Nov 2018 14:34:32 CET.
Abhängigkeiten sind aufgelöst.

 Problem: cannot install the best update candidate for package glpi-9.2.4-2.fc27.remi.noarch
  - nothing provides (php-autoloader(zendframework/zend-cache) >= 2.8 with php-autoloader(zendframework/zend-cache) < 3) needed by glpi-9.3.3-1.fc27.remi.noarch
============================================================================================================================================================================================================
 Paket                                      Arch                                         Version                                                    Paketquelle                                       Größe
============================================================================================================================================================================================================
Skipping packages with broken dependencies:
 glpi                                       noarch                                       9.3.3-1.fc27.remi                                          remi-glpi93                                       9.8 M

Transaktionsübersicht
============================================================================================================================================================================================================
Überspringen  1 Paket

Nichts zu tun.
Fertig.

But probably missing repository ("remi" is needed by "remi-glpi93")

TBC

Offline

#4 2018-11-29 14:46:36

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,405

Re: php-autoloader

You must activate the remi repo to update to 9.3


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#5 2018-12-05 17:27:30

GeraldMor
Member
Registered: 2018-12-04
Posts: 1

Re: php-autoloader

Does is not work on older versions, yllen?

Offline

Board footer

Powered by FluxBB