You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-12-03 16:44:07

Green_Kraken
Guest
Registered: 2018-02-06
Posts: 8

Script Fusion Inventory sur d'anciens systèmes exploitations

Bonjour à tous !

J'ai mis en place un script .vbs pour une installation automatique de l'agent fusion Inventory.
Tout fonctionne correctement sur des Windows 10.

Mais sur des Windows 8,7 et antérieures, le script ne fonctionne pas et m'affiche une erreur de ce type.

Ligne : 68
Car : 22
Erreur : Constante chaîne non terminée
Code : 800A409
Source : Erreur de compilation Microsoft VBScript

Je vois pas bien pourquoi une erreur de ce genre apparaît.
Alors, des fois, il m'affiche une autre lié au http, erreur de connexion sécurisé.

Je voulais savoir si c'était une erreur déjà résolue et connue ?

Merci d'avance.

Offline

#2 2018-12-05 15:27:11

rreglpimc
Guest
Registered: 2018-02-09
Posts: 22

Re: Script Fusion Inventory sur d'anciens systèmes exploitations

il se peut que la commande appelée dans ton vbs ne soit pas interprétée correctement. Donc peut être voir de ce côté. Sans une visu de ton script, c'est compliqué d'analyser quoique ce soit.

Tu peux aussi avoir un second script adapté aux systèmes pre windows 10 et avoir 2 GPO pour adressé 2 générations d'OS différentes.

Offline

Board footer

Powered by FluxBB