You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-10-01 22:28:55

aldojr404
Guest
Registered: 2018-10-01
Posts: 2

Fusion plugin displaying the wrong version - unable to install

I Installed Fusion plugin 9.3.1.1 is saying that it has 9.2.21 installed


Plugins list
Name    Version    License    Status    Authors    Website    CSRF compliant    
FusionInventory    9.2+2.1    AGPLv3+    New    David DURIEUX & FusionInventory team    Web    Yes    This plugin requires GLPI > 9.2 and < 9.3    Uninstall

See the catalog of plugins
GLPI 9.3.1 Copyright (C) 2015-2018 Teclib' and contributors

I'm unable to install the plugin there is some entry somewhere thta I need to remove, apache perhaps?

Thanks for your help

Offline

#2 2018-11-01 00:07:17

smlabonia
Member
Registered: 2018-11-01
Posts: 4

Re: Fusion plugin displaying the wrong version - unable to install

Thats my problem too...

I download and copy furioninventory plugin on /plugins directory and always appears only "Uninstall" button.

I tried to do something changing state on plugins db table, it was set on 2, but no other state could help me.

What can i do to solve this problem?

Thanks!

Offline

Board footer

Powered by FluxBB