You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-07-31 02:07:21

glpi-enduser
Guest
Registered: 2018-07-31
Posts: 3

GLPI > LDAP group import doesn't work well

Hi there,

This is my first GLPI installation. I use version 9.3 with FusionInventory 1.1
I also made the setup for out LDAP. It was possible as well to import all 1600 Users.

In the next step I also want to import out LDAP groups. But here I have trouble.

If I start the import, the GLPI script consume a lot of CPU power in my local computer and it takes a lot of time to see the LDAP groups. The browser (Firefox) is going extremely slow.
We have 710 group items. Since the browser is very slow, I changed the display items from 200 to 10. But it doesn't change the speed.

The next trouble is. If I select 1 or more groups to import, the import script takes a lot of time again and the imported datas are not 100% perfect. Some groups are correct. The imported groups will have a number instant the group name.

What is the issue?

Offline

#2 2018-08-02 01:21:05

glpi-enduser
Guest
Registered: 2018-07-31
Posts: 3

Re: GLPI > LDAP group import doesn't work well

Maybe I found the issue!.. But I need the help from a developer.

As I saw some groups are available other groups are imported as number without real name. The reason is maybe some group names start with the character "#", example #p-XXX-name

The character # is maybe the trouble. Does a developer can check this issue please and give me feedback what should I do? Because I can not rename all groups, it's a company rule.

Thank you.

Offline

#3 2018-08-12 01:49:29

glpi-enduser
Guest
Registered: 2018-07-31
Posts: 3

Re: GLPI > LDAP group import doesn't work well

No feedback or idea for this issue?

Offline

Board footer

Powered by FluxBB