You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-07-05 12:19:21

qlegendre
Guest
Registered: 2016-09-19
Posts: 4

Probleme MAJ 9.3 depuis 9.2.1 - verification moteur base de données

Bonjour,

j'ai un soucis pour mettre à jour GLPI 9.2.1 vers 9.3, lors de la versification avant l'installation, la verification sur le moteur de la base de données ne passe pas. comment procéder ?
J'avais un soucis sur l'extension CAS que j'ai reussi à resoudre.

Par avance, merci

Cordialement

Offline

#2 2018-07-05 16:37:46

alexccl
Guest
Registered: 2017-10-04
Posts: 23

Re: Probleme MAJ 9.3 depuis 9.2.1 - verification moteur base de données

Il faut mettre à jour mysql.
Version 5.6 minimum

Offline

#3 2018-07-24 11:37:12

ArnaudR
Guest
Registered: 2018-07-24
Posts: 1

Re: Probleme MAJ 9.3 depuis 9.2.1 - verification moteur base de données

Bonjour,

j'ai exactement le même souci, alors que je suis bien en  5.6.37.

Auriez vous une piste ?

merci beaucoup


edit :  je suis un boulet j'ai regardé la version de php et non mysql ...  je suis bien en 5.5.60
Après mise à jour cela fonctionne bien, merci pour la réponse du dessus.

Last edited by ArnaudR (2018-07-24 13:34:10)

Offline

#4 2018-07-24 21:22:05

ktlpachonr
Guest
Registered: 2017-06-01
Posts: 9

Re: Probleme MAJ 9.3 depuis 9.2.1 - verification moteur base de données

PLEASE HELP ME ..!


I have installed version 9.3 of GLPI, but it is not executing the automatic action correctly: queuednotificación , the ticktes are not created, automatically, it touches the recovery of the receiver manually and in this way, it complies with the creation of the ticktes.

We have read and tested all the solutions they have proposed, but it has not worked.

Please, if someone knows or has the solution, he is very grateful that you share it with us.

Thank you

LuisH

My environment is

GLPI versión 9.3.0
S.O. CENTOS
php 7.7
BD mariaDB

PD. I offer apologies for my English is not very good.

Offline

Board footer

Powered by FluxBB