You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-05-03 11:45:40

henrymclaurin
Guest
From: USA
Registered: 2018-05-03
Posts: 1
Website

Please help

Hello everyone,

I am Henry MClaurin. I am new to this forum and i am in the field of Blockchain Advertising. I have installed on Windows XP - GLPI 0.6 with EasyPHP1-8 .When I connect to my post, to GLPI by http: // localhost / glpi: no pb I get access login and can later work in GLPI. On the other hand, as soon as from my workstation, I try to connect by http: // <ipaddress> / glpi, I then have the message "Connection refused during the contact attempt of <ipaddress>.
I also specified the port and even pb.
glpi is installed under c: \ program files \ easyphp1-8 \ www \ glpi
My hosts file is correct with 127.0.0.1 localhost. It seems that we need to change the config at the httpd.conf but then, I totally dry on what needs to be done

Thanks in advance for your help.

Last edited by henrymclaurin (2018-05-03 11:45:53)

Offline

#2 2018-05-04 12:12:47

bzh
Guest
Registered: 2016-09-25
Posts: 387

Re: Please help

Hi Why do you use an old (very old version) and why you use the characters to emphasize on all your texe, that makes it more difficult to read it!

for the version under Windows XAMP that's what I use for testing at a client (the rest of my installation is under linux.

original french version
Salut Pourquoi tu utilise une vielle (très veille version) et pourquoi tu utilise les caractères souligner sur tous ton texe, cela le rend plus difficile à le lire !

pour la version sous windows XAMP c'est ce que j'utilise pour test chez un clients (le reste de mes installation sont sous linux.


Virtual Box \ Debian 8 \ GLPI 9.4

Offline

#3 2018-06-21 10:31:40

FRANKDOLLAR
Guest
Registered: 2018-06-20
Posts: 4

Re: Please help

il faut aller dans le serveur que tu utilise par exemple si c wampp tu iras dans le httpd.conf et remplacer les lignes où tu verras order deny tu met allow partout

Offline

Board footer

Powered by FluxBB