You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-10-23 21:40:51

thefame
Guest
Registered: 2009-12-07
Posts: 14

Error at Login --> blank page

Hello,

I'm using GLPI 9.1.5 with LDAP validation and I have an issue when AD users would like to login and fail there credentials. When users not use correct credentials GLPI shows blank page with URL <server_web>/front/login.php

Anyone could help me please?

Could be AD configuration the problem?

Thanks in advance.


##############################

GLPI 9.1.6 /Ubuntu 16.04.02 LTS
Apache/2.4.18 (Ubuntu) - PHP 7.0.22-0ubuntu0.16.04.1 - MySQL: 5.7.19

Offline

#2 2017-10-24 08:25:06

Guser
Guest
Registered: 2017-09-27
Posts: 5

Re: Error at Login --> blank page

Have you tested GLPI connection to LDAP server? When you use glpi local acccount, is login succefully? (sorry for my poor english)

Offline

#3 2017-10-24 12:01:56

thefame
Guest
Registered: 2009-12-07
Posts: 14

Re: Error at Login --> blank page

Hello,

Yes, I tested the AD connection and works fine. When AD users validates in GLPI with correct credentials, they can access correctly.

Thanks you.


##############################

GLPI 9.1.6 /Ubuntu 16.04.02 LTS
Apache/2.4.18 (Ubuntu) - PHP 7.0.22-0ubuntu0.16.04.1 - MySQL: 5.7.19

Offline

#4 2017-10-29 10:22:14

thefame
Guest
Registered: 2009-12-07
Posts: 14

Re: Error at Login --> blank page

Hello,

Anyone have the same issue or can help please?

Thank you.


##############################

GLPI 9.1.6 /Ubuntu 16.04.02 LTS
Apache/2.4.18 (Ubuntu) - PHP 7.0.22-0ubuntu0.16.04.1 - MySQL: 5.7.19

Offline

#5 2017-10-30 15:33:37

machadomall
Guest
From: Brazil, Brasilia, DF
Registered: 2011-10-30
Posts: 177

Re: Error at Login --> blank page


Márcio Machado
Brasília-DF / Brasil

Offline

#6 2018-04-12 21:51:26

tlombardini
Guest
Registered: 2010-06-17
Posts: 15

Re: Error at Login --> blank page

Hi, I have the same problem in version 9.2.2, any idea? Thank you!

Offline

Board footer

Powered by FluxBB