You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-03-22 09:11:16

Taylord2
Guest
Registered: 2006-10-25
Posts: 28

Error when upgrade 9.1.7 to 9.2.1

Hello,
I obtain an error when I try to upgrade from 9.1.7 version to 9.2.1 :
9.2 migrate notification templates - Erreur durant l'exécution dela requête : INSERT INTO 'glpi_notifications_notificationtemplates' ('notifications_id','mode','notificationtemplate_id')
SELECT 'id','mode','notificationtemplate_id' FROM 'glpi_notifications' L'erreur est Table 'glpi.glpi_notifications_notificationtemplate' doesn't exist
Thank for your answer.

Offline

#2 2018-03-22 16:54:07

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,140

Re: Error when upgrade 9.1.7 to 9.2.1

The migration was not correctly done.
Do the migration again to have the creation of the table


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2018-04-11 08:21:15

Taylord2
Guest
Registered: 2006-10-25
Posts: 28

Re: Error when upgrade 9.1.7 to 9.2.1

Hi,
From 9.1.7 to 9.2 ok, when I try to upgrade from 9.2 to 9.2.1 the same error appears.
Thanks

Offline

Board footer

Powered by FluxBB