You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2006-08-04 23:36:47

edelbloed
Guest
Registered: 2006-08-04
Posts: 10

Can't connect to MySQL server on 'glpidb' (4) [résolu]

Salut

Sur un SUSE 10.1, j'ai installé la version 0.68 de GLPI ....
J'ai suivi la procédure d'installationd de "Installer GLP sur une SUSE 10.1'  http://glpi-project.org/article.php3?id_article=169

Après avoir tout installé , j'ai lancé le setup et lors de l'étape 2, j'obtiens le message d'erreur suivant :
Impossible de se connecter à la base de données :
Le serveur a répondu : Can't connect to MySQL server on 'glpidb' (4)

Pourtant MYSQL tourne :
$ mysql -u glpiuser -p   .... (mot de passe glpi) permet de me connecter à la base.

=====
LA NUIT PORTE CONSEIL ET J'AI LOCALISE LE PROBLEME ..!
Il se trouvait entre la chaise et le clavier !    C'était bien moi le problème, la procédure était correcte, le produit GLPI est vraiment bien ficelé . . . et moi j'ai l'air malinn car j'ai posté un problème qui n'en n'est pas un ==> A SUPPRIMER par un administrateur du FORUM !

=> Conseil de débutant, pour d'autres débutants, l'orsque l'on bute sur un problème, prendre du recul, faire une pause et éventuellement laisser passer la nuit.

FELICITATIONS POUR LA PROCEDURE, elle est bien faite et complète.

Merci

Last edited by edelbloed (2006-08-05 11:48:49)


Linux Ubuntu 12.10 (32 bits) / Apache2 / MYSQL 5.5 / GLPI 0.84.2

Offline

#2 2006-08-07 15:21:27

aurel
Guest
From: France
Registered: 2004-09-23
Posts: 1,248

Re: Can't connect to MySQL server on 'glpidb' (4) [résolu]

Salut,
tout à fait c'est un très bon conseil wink prendre du recule attendre quelques heures ou quelques jours avant de s'y replonger et surtout bien lire la doc et pas lire une ligne sur deux ce qui arrive quand on est pressé (ça m'arrive aussi tongue).

Merci et A+


Prod (Vmware) Debian 7.0 - GLPI 0.85.4 , plugin FusionInventory 0.85+1.1, Agent Fusioninventory v2.3.8
Pré Prod (Vmware) Debian 7.0 - GLPI 0.84.3 , plugin FusionInventory 0.84+1.2, Agent Fusioninventory v2.3.6

Offline

Board footer

Powered by FluxBB