You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2013-09-02 07:47:04

darek
Guest
Registered: 2013-08-29
Posts: 1

Problem after update to v.084

Hi.

After updating to version 0.84 GLPI application to run for a short time, and then there was an error as below. Currently, the application does not start. Did you have a similar problem?

CRASH: PHP segmentation violation in Zend\I18n\Translator\Translator::loadMessages() called at [/glpi/lib/Zend/I18n/Translator/Translator.php:4142425646], in Zend\I18n\Translator\Translator::loadMessages() called at [/glpi/lib/Zend/I18n/Translator/Translator.php:404], in Zend\I18n\Translator\Translator::getTranslatedMessage() called at [/glpi/lib/Zend/I18n/Translator/Translator.php:317], in Zend\I18n\Translator\Translator::translate() called at [/glpi/inc/autoload.function.php:86], in __() called at [/glpi/inc/autoload.function.php:186], in _x() called at [/glpi/inc/commondbtm.class.php:3401], in CommonDBTM::getAllMassiveActions() called at [/glpi/ajax/massiveaction.php:66]

Now, after logging into GLPI displayed page is blank.

I will be grateful for your help.

Offline

#2 2013-09-02 09:13:04

ddurieux
Plugins Dev
From: Propières, France
Registered: 2005-06-17
Posts: 7,521

Re: Problem after update to v.084

You have right php >= 5.3 ?


Support / dev / installation / configuration GLPI : dcs.glpi@dcsit-group.com
DCS : expert GLPI & FusionInventory / Développeur du plugin FusionInventory
IRC #glpi sur freenode.net

Offline

Board footer

Powered by FluxBB