You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2006-03-03 17:20:49

mystikal
Member
From: Grigny
Registered: 2006-02-23
Posts: 24

Petite question sur GLPI

Peut-on avoir accès à http://serveur/glpi à partir d'un autre poste (du réseau) que celui sur lequel est installer glpi?


OS : Windows XP pro Sp2  Navigateurs :  Internet Explorer / Mozilla Firefox 1.5
Installation :  Package Ocs NG - XAMPP version 2.1 / GLPI 0.6
Serveur :  Apache 2.0 / MySQL 5.0.15  Langage :  PHP 5.0.5 + PHP 4.4.1 pl1 / phpMyAdmin 2.6.4-pl3

Offline

#2 2006-03-03 17:26:49

aurel
Member
From: France
Registered: 2004-09-23
Posts: 1,248

Re: Petite question sur GLPI

Ouai sinon comment ferait on pour demander une intervention wink


Prod (Vmware) Debian 7.0 - GLPI 0.85.4 , plugin FusionInventory 0.85+1.1, Agent Fusioninventory v2.3.8
Pré Prod (Vmware) Debian 7.0 - GLPI 0.84.3 , plugin FusionInventory 0.84+1.2, Agent Fusioninventory v2.3.6

Offline

#3 2006-03-03 17:26:59

tsmr
GLPI-DEV
From: Rennes
Registered: 2005-08-26
Posts: 11,632
Website

Re: Petite question sur GLPI

encore heureux ! comment veux tu que les users déposent des demandes de support sinon !


Xavier Caillaud
Blog GLPI Infotel

Offline

#4 2006-03-03 17:34:25

jm.cierniewski
Member
From: Nanterre 92
Registered: 2005-11-02
Posts: 1,654

Re: Petite question sur GLPI

Ahhh ???? on peut avoir acces a une page web hébergée  ailleur que sur son pc ????
Moi je croyais que j'avais tout l'internet dans mon pc moi ?????
Ben alors.....

c'est booo la technique quand meme lol


Plateforme :
OS : Windows 2003 Sp1 / logiciel de décompactage : Winzip / Navigateurs : Internet Explorer 6sp1 / firefox 1.5
Installation : Package Ocs NG RC3  - XAMPP version 1.5.1
Serveur  : Apache 2.0.55 / Base : 5.0.18-nt / Langage : PHP 5.1.1 / PhpMyAdmin 2.7.0-pl1

Offline

#5 2006-03-03 17:35:14

aurel
Member
From: France
Registered: 2004-09-23
Posts: 1,248

Re: Petite question sur GLPI

Nous sommes d'accord mais bon faut pas qu'on soit méchant sinon on va croire que c'est Moyo qui utilise un pseudo.


Prod (Vmware) Debian 7.0 - GLPI 0.85.4 , plugin FusionInventory 0.85+1.1, Agent Fusioninventory v2.3.8
Pré Prod (Vmware) Debian 7.0 - GLPI 0.84.3 , plugin FusionInventory 0.84+1.2, Agent Fusioninventory v2.3.6

Offline

#6 2006-03-03 17:48:45

mystikal
Member
From: Grigny
Registered: 2006-02-23
Posts: 24

Re: Petite question sur GLPI

Ben alors on dirait bien que j'ai un problème parce que moi là je suis en workgroup avec 2 pc et quand je fais http://200.21.49.49/glpi sur le client j'ai un mesasge "Impossible d'afficher la page". Qu'ai-je oublier? Comment régler ce problème?


OS : Windows XP pro Sp2  Navigateurs :  Internet Explorer / Mozilla Firefox 1.5
Installation :  Package Ocs NG - XAMPP version 2.1 / GLPI 0.6
Serveur :  Apache 2.0 / MySQL 5.0.15  Langage :  PHP 5.0.5 + PHP 4.4.1 pl1 / phpMyAdmin 2.6.4-pl3

Offline

#7 2006-03-03 17:58:20

aurel
Member
From: France
Registered: 2004-09-23
Posts: 1,248

Re: Petite question sur GLPI

C'est peut être ton firewall intégré à windows qui bloque apache wink  (le serveur web)

@+


Prod (Vmware) Debian 7.0 - GLPI 0.85.4 , plugin FusionInventory 0.85+1.1, Agent Fusioninventory v2.3.8
Pré Prod (Vmware) Debian 7.0 - GLPI 0.84.3 , plugin FusionInventory 0.84+1.2, Agent Fusioninventory v2.3.6

Offline

#8 2006-03-03 18:02:02

mystikal
Member
From: Grigny
Registered: 2006-02-23
Posts: 24

Re: Petite question sur GLPI

le truc c'est que sur mon serveur OCS j'ai désactivé le pare-feu mais qd bien même j'ai autoriser le port 80 en entrer donc de ce côté là il n'y a pas de soucis. Par contre au niveau de mon client j'ai pas le SP2 donc je ne sas pas si il y a un pare-feu ou non, pouvez m'aider SVP parce que je ne vois rien d'autre qui peut clocher à part l'histoire du pare-feu.


OS : Windows XP pro Sp2  Navigateurs :  Internet Explorer / Mozilla Firefox 1.5
Installation :  Package Ocs NG - XAMPP version 2.1 / GLPI 0.6
Serveur :  Apache 2.0 / MySQL 5.0.15  Langage :  PHP 5.0.5 + PHP 4.4.1 pl1 / phpMyAdmin 2.6.4-pl3

Offline

#9 2006-03-03 18:15:11

tsmr
GLPI-DEV
From: Rennes
Registered: 2005-08-26
Posts: 11,632
Website

Re: Petite question sur GLPI

dans le httpd.conf d'apache lui as tu dit qu'il pouvait utiliser autre chose que localhost ?

Section Servername


Xavier Caillaud
Blog GLPI Infotel

Offline

#10 2006-03-03 18:27:48

mystikal
Member
From: Grigny
Registered: 2006-02-23
Posts: 24

Re: Petite question sur GLPI

Non comment fait-on?


OS : Windows XP pro Sp2  Navigateurs :  Internet Explorer / Mozilla Firefox 1.5
Installation :  Package Ocs NG - XAMPP version 2.1 / GLPI 0.6
Serveur :  Apache 2.0 / MySQL 5.0.15  Langage :  PHP 5.0.5 + PHP 4.4.1 pl1 / phpMyAdmin 2.6.4-pl3

Offline

#11 2006-03-03 21:33:45

aurel
Member
From: France
Registered: 2004-09-23
Posts: 1,248

Re: Petite question sur GLPI

Tu dois avoir dans ton fichier une ligne comme celle ci-dessous:

#ServerName

le dièse devant "ServerName" veut dire que ce paramètre est mis en commentaire donc non exploité lors de la lecture du fichier de conf. Décomente cette ligne et ajoute derrière localhost comme te l'as expliqué tsmr

ServerName localhost

Et n'oublie pas de relancer le serveur apache wink

@+


Prod (Vmware) Debian 7.0 - GLPI 0.85.4 , plugin FusionInventory 0.85+1.1, Agent Fusioninventory v2.3.8
Pré Prod (Vmware) Debian 7.0 - GLPI 0.84.3 , plugin FusionInventory 0.84+1.2, Agent Fusioninventory v2.3.6

Offline

#12 2006-03-06 16:17:17

mystikal
Member
From: Grigny
Registered: 2006-02-23
Posts: 24

Re: Petite question sur GLPI

C'est bon j'ai résolu mon problème. C'était un problème de proxy déclarer dans les options de connexions d'internet explorer.
Merci quand même pour votre aide messieurs les glpiens. ;-)


OS : Windows XP pro Sp2  Navigateurs :  Internet Explorer / Mozilla Firefox 1.5
Installation :  Package Ocs NG - XAMPP version 2.1 / GLPI 0.6
Serveur :  Apache 2.0 / MySQL 5.0.15  Langage :  PHP 5.0.5 + PHP 4.4.1 pl1 / phpMyAdmin 2.6.4-pl3

Offline

Board footer

Powered by FluxBB