You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2006-02-02 17:12:10

le gogole
Member
Registered: 2006-01-24
Posts: 25

Pb de couplage avec OCS NG

Tjrs moi comme promis.

Mon souci relève du forum d'OCS NG je sais mais les liens vers ces forums ne fonctionnent + et comme GLPI fonctionne en parallèle avec celui-ci je me permets de poster mon pb ici même si je sais ke je ne devrais pas ,désolé. Je m'adresse donc à tous ceux ayant déjà installer OCS NG (donc bcp de gens)

En fait j''ai 2 pb :

- certains modules perl s'installent alors ke d'autre non (pourtant j'ai pris les même ke ceux utiliser dans le guide ONCS_ NG)

- lorsque je lance " http://localhost/ocsreports" donc pour obtenir la page d'install j'ai ce pb : " ERROR: Zip for PHP is not properly installed. Try uncommenting ";extension=php_zip.dll" (windows) by removing the semicolon in file php.ini, or try installing the php4-zip package (Linux)"

Je sais ke le pb vient du package php4_zip mais je vois pas comment résoudre si qqu'un saurait m'aider, franchment ca srait trop top.

Merci à tous

Offline

#2 2006-02-02 18:32:34

chacawaca
Member
From: Québec
Registered: 2005-07-11
Posts: 513

Re: Pb de couplage avec OCS NG

je sais qua la fin de leur doc il ont mis quelques procédures de dépannage pour les erreurs avec le zip, regarde par la p-e que sa pourrais taider

bonne chance

Offline

#3 2006-02-03 13:01:52

le gogole
Member
Registered: 2006-01-24
Posts: 25

Re: Pb de couplage avec OCS NG

Oué je sais mais non ca  marche tjrs pas. J'ai du manker un truk sur le zip mais je c pas koi

Offline

#4 2006-02-09 10:31:01

YannickCR
Member
Registered: 2006-02-02
Posts: 33

Re: Pb de couplage avec OCS NG

T'as fait l'install sur Linux, Windows ... ??
Développe un peu... hmm

Je sais que ca marche tres bien avec une Install GLPI Linux (Debian) et un ocs ng sous windows xp.
La connexion se fait très bien.
Il faut bien suivre la procédure d'install de ocs ng que ya dans la doc.

Last edited by YannickCR (2006-02-09 10:33:01)


Plateforme :
OS GLPI : Debian 2.6     /    OS OCS-NG : Windows XP Sp2
Navigateurs :  firefox 1.0.4
Serveur GLPI : Apache 2.0.54-4  / Langage : Php : 5.0.4-1.mbg.0  / PhpMyAdmin 2.6.2-3

Offline

#5 2006-02-09 10:39:23

JMD
GLPI - Lead
Registered: 2004-09-13
Posts: 9,180
Website

Re: Pb de couplage avec OCS NG

De toute façon, vous aurez le support nécessaire sur le forum d'ocs-ng.

Sinon ça va vite devenir le grand nawak ici.


JMD / Jean-Mathieu Doléans - Glpi-project.org - Association Indepnet
Apportez votre pierre au  projet GLPI   : Soutenir     Contribuer

Offline

#6 2006-02-13 12:43:58

le gogole
Member
Registered: 2006-01-24
Posts: 25

Re: Pb de couplage avec OCS NG

Re bonjour.

Bon voilà j'ai enfin changé de distribution, (la je suis sou mandrake 9.1) mais maintenant je bloke a l'étape 2 d'OCS. En fait ke je rentre les données de l'étape 1 (login, mot de passe, nom serveur) et bien ca passe mais après j'ai plein de messages d'erreur a l'étape  2 ki me dit que Mysql est mal paramétrer et donc jpeux pas aller + loin . Mais jvois pas comment résoudre ça hmm

Offline

#7 2006-02-13 12:54:30

MoYo
GLPI - Lead
From: Poitiers
Registered: 2004-09-13
Posts: 14,513
Website

Re: Pb de couplage avec OCS NG

pourquoi installer une distribution qui n'est plus supportée depuis au moins 2 ans ??


MoYo - Julien Dombre - Association INDEPNET
Contribute to GLPI :    Support     Contribute     References     Freshmeat

Offline

Board footer

Powered by FluxBB