You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2006-06-20 15:39:03

jebo
Guest
Registered: 2006-06-20
Posts: 3

environnement incompatible avec glpi

serveur intranet sous mandrake 10
tentative d'installation de glpi

php 4x >> ok
mysql_query >> ok

mémoire allouée : 8MO, il faut au moins 16MO
g changer le paramètre dans php.ini (dans /etc) allant jusqu'à 32mo dans "la rubrique" memory_limit
mais ca fait tjs la même chose ???

sessions >> ok
option sybase >> pas utilisée (pas grave)

fonctions utf8 >> il faut activer le support du xml pour php
g installer expat (./configure, make, make install)
g installer un rpm php-xml mais il me dit que c déjà installer
malgré tout cela, glpi n'a pas les fonctions utf8

le reste est bon

merci de votre aide

Offline

#2 2006-06-20 15:47:16

flobib
Guest
Registered: 2006-06-02
Posts: 28

Re: environnement incompatible avec glpi

moi aussi je voulais installer glpi sous mandrake 10 mais je n'y arrivai pas (trop d'incompatibilité). du coup je me suis rabatu sur mandriva 2006 et l'installation se passe sans aucun problème.


(\ _ /)        GLPI 0.68-2
(='.'=)       OS : Mandriva 2006 Navigateur : Firefox, IE
(")^(")       Installation : Package Ocs NG 1.0RC3-1
                 Serveur : Apache 2.2.0 Mysql : 4.1.12 Langage : PHP 5.1.1 / PhpMyAdmin 2.7.0-pl1

Offline

#3 2006-06-20 17:15:11

aurel
Guest
From: France
Registered: 2004-09-23
Posts: 1,248

Re: environnement incompatible avec glpi

Salut Jebo tu essaye d'installer GLPI sur une distribution trop ancienne (même si elle n'a que 2 ans environ) car plusieurs versions de logiciels seront trop limites pour fonctionner voir pour ne pas fonctionner du tout. Pour que la modification que tu as fais dans le fichier php.ini soit prise en compte, il faut que tu redémarres ton Apache.

A+


Prod (Vmware) Debian 7.0 - GLPI 0.85.4 , plugin FusionInventory 0.85+1.1, Agent Fusioninventory v2.3.8
Pré Prod (Vmware) Debian 7.0 - GLPI 0.84.3 , plugin FusionInventory 0.84+1.2, Agent Fusioninventory v2.3.6

Offline

#4 2006-06-20 18:28:49

jebo
Guest
Registered: 2006-06-20
Posts: 3

Re: environnement incompatible avec glpi

ok

pour mettre à jour mandrake 10 vers mandriva 2006, puis-je passer par le centre de contrôle (maj packages, etc) oui dois télécharger direct sur leur site ?

je pense (de tête) qu'il y a un module pour la maj du stystème

Offline

#5 2006-06-20 18:48:13

aurel
Guest
From: France
Registered: 2004-09-23
Posts: 1,248

Re: environnement incompatible avec glpi

ouai mais tu vas devoir faire certaines mises à jour avant les autres sous pein de casser ta distribution. Tu dois pouvoir trouver ça sur la mailing liste de Mandriva ou Mandrake à l'époque


A+


Prod (Vmware) Debian 7.0 - GLPI 0.85.4 , plugin FusionInventory 0.85+1.1, Agent Fusioninventory v2.3.8
Pré Prod (Vmware) Debian 7.0 - GLPI 0.84.3 , plugin FusionInventory 0.84+1.2, Agent Fusioninventory v2.3.6

Offline

#6 2006-06-20 18:56:42

jebo
Guest
Registered: 2006-06-20
Posts: 3

Re: environnement incompatible avec glpi

je fais la mise à jour des packages avant la maj du système
ca me parait correct non ?

Offline

#7 2006-06-20 20:09:08

aurel
Guest
From: France
Registered: 2004-09-23
Posts: 1,248

Re: environnement incompatible avec glpi

Si mes souvenirs sont bons il fallait installé glibc avant les reste ou un truc comme ça mais sincèrement je ne m'en souvient plus désolé.

A+


Prod (Vmware) Debian 7.0 - GLPI 0.85.4 , plugin FusionInventory 0.85+1.1, Agent Fusioninventory v2.3.8
Pré Prod (Vmware) Debian 7.0 - GLPI 0.84.3 , plugin FusionInventory 0.84+1.2, Agent Fusioninventory v2.3.6

Offline

Board footer

Powered by FluxBB