You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2006-06-02 16:20:32

adminbsl
Member
Registered: 2006-02-17
Posts: 18

urgent

Bonjour,

J ai deja posté plusieurs messages sur le forum cela devient urgent je ne peux plus utiliser Glpi. Voici le message que j ai dans le suivi des interventions :

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /usr/local/apache/htdocs/commercial/ville-boissy/glpi6/glpi/common/classes.php on line 90

Aidez moi merci

ps : j ai oublié de dire que tout fonctionnait correctement jusqu a ce que j essaie de mettre à jour vers la 0.65 et que je m apercoie que j ai mysql 3. J étais donc contraint de retourner a la version 0.6 et depuis j ai ce bug.

Configuration : glpi 0.6 installé sur un serveur mutualisé

Last edited by adminbsl (2006-06-02 17:07:33)

Offline

#2 2006-06-02 16:55:13

tsmr
GLPI-DEV
From: Rennes
Registered: 2005-08-26
Posts: 11,632
Website

Re: urgent

super explicite dic donc aucune conf...aucune version de koua que ce soit...

Attends, je consulte ma boule de cristal, eh ben non, je voit rien, dsl hmm


Xavier Caillaud
Blog GLPI Infotel

Offline

#3 2006-06-02 17:08:41

adminbsl
Member
Registered: 2006-02-17
Posts: 18

Re: urgent

autant pour moi désolé voila ce que je peux communiquer :

ps : j ai oublié de dire que tout fonctionnait correctement jusqu a ce que j essaie de mettre à jour vers la 0.65 et que je m apercoie que j ai mysql 3. J étais donc contraint de retourner a la version 0.6 et depuis j ai ce bug.

Configuration : glpi 0.6 installé sur un serveur mutualisé avec mysql 3.23

Merci

Offline

#4 2006-06-02 17:31:15

JMD
GLPI - Lead
Registered: 2004-09-13
Posts: 9,180
Website

Re: urgent

Ah bah mon bon monsieur vous avez cassé votre GLPI...

Vous utilisez une base de données (ancienne version 0.6 upgradée vers une version 0.65)  avec les fichiers d'un glpi version 0.6  : ça ne peut pas marcher !

Il faut que vous restauriez une base de données (que vous avez sauvegardé avant de faire votre mise à jour) en version 0.6 pour l'utiliser avec un glpi 0.6.


JMD / Jean-Mathieu Doléans - Glpi-project.org - Association Indepnet
Apportez votre pierre au  projet GLPI   : Soutenir     Contribuer

Offline

#5 2006-06-02 17:37:32

adminbsl
Member
Registered: 2006-02-17
Posts: 18

Re: urgent

Merci

Est ce que je peux restaurer toute ma base avec le fichier sauvergarde.sql que l on sauvegarde dans glpi
Ai je juste besoin de cela ? Est ce que ce fichier restaure tout ( ordinateurs, interventions, suivi,...)

merci

Offline

#6 2006-06-03 12:50:42

aurel
Member
From: France
Registered: 2004-09-23
Posts: 1,248

Re: urgent

Ouai c'est le but un seul fichier qui sert de sauvegarde c'est le pied wink (merci messieurs les développeurs). Tu réinstalles une version 0.6 de ton GLPI et après tu restaures ta base en faisant un dump du fichier vers la base ou alors en mettant ton fichier dans le répertoire backup/dump et après t'a plus qu'à aller dans le menu Données via l'interface Web de GLPI pour restaurer la base.


A+

Last edited by aurel (2006-06-03 12:51:28)


Prod (Vmware) Debian 7.0 - GLPI 0.85.4 , plugin FusionInventory 0.85+1.1, Agent Fusioninventory v2.3.8
Pré Prod (Vmware) Debian 7.0 - GLPI 0.84.3 , plugin FusionInventory 0.84+1.2, Agent Fusioninventory v2.3.6

Offline

Board footer

Powered by FluxBB