You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2013-09-03 14:41:43

FireCraft25
Guest
Registered: 2013-09-03
Posts: 2

Installation Plugin OCS

Bonjour.
Je suis nouveau dans l'usage de GLPI. Installation GLPI 0.84 sur serveur 2003.
J'ai parcouru le forum sans vraiment trouver de réponse.
L'installation de GLPI s'est déroulée correctement.
J'aimerais pouvoir installer le PLUGIN OCS.
En suivant l'aide en ligne, j'arrive bien sur la page PLUGIN dans la configuration de GLPI, mais le lien installer n'est pas actif .
Impossible de cliquer sur Installer, (le curseur ne se change pas en petite main).
Merci de votre aide.
Cordialement.

Offline

#2 2013-09-10 16:53:16

dytuca
Guest
Registered: 2013-02-11
Posts: 12

Re: Installation Plugin OCS

Bonjour,

As-tu réussi à solutionner le problème, car j'ai le même souci que toi.

Merci par avance,

Cordialement

Offline

#3 2013-09-10 17:00:04

dytuca
Guest
Registered: 2013-02-11
Posts: 12

Re: Installation Plugin OCS

Re-bonjour

Je viens de me rendre compte que c'est un problème de navigateur.
J'utilise en temps normal Mozilla et le lien est devenu actif sur IE.

Cordialement,

Offline

#4 2013-09-10 17:17:06

eric.le-corre
Guest
Registered: 2013-01-07
Posts: 925

Re: Installation Plugin OCS

cela peut etre aussi un problème de droit sur le dossier plugin où est installé GLPI

Offline

#5 2013-09-12 08:46:08

dytuca
Guest
Registered: 2013-02-11
Posts: 12

Re: Installation Plugin OCS

Il faut aussi vider le cache du navigateur.
En le faisant, j'ai réussi à afficher glpi dans Mozilla

Offline

#6 2013-09-16 16:07:57

FireCraft25
Guest
Registered: 2013-09-03
Posts: 2

Re: Installation Plugin OCS

Bonjour à tous.

Etant pas mal pris en ce moment, je ne reviens seulement maintenant pour poster cette réponse.
En fait, mon installation entre OCS et GLPI devait être un peu trop vielle.
Je n'avais pas mis à jour OCS depuis quelque temps déjà.
Pour résoudre le Pb, j’ai refait une installation complète d’OCS et de GLPI (dernière version) et cela a résolu le problème.
Cordialement.

Offline

Board footer

Powered by FluxBB