You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2021-02-10 17:36:15

Lamidupc
Member
Registered: 2021-02-10
Posts: 5

Installation GLPI sur herbergeur mutualisé OVH

Bonjour,
Est-il possible d'installer GLPI sur un serveur OVH mutualisé ? Sachant que j'ai déjà installé Dolibarr sur ce même serveur sans problème.

Merci d'avance pour vos retours.

Offline

#2 2021-02-10 19:38:42

LaDenrée
HELPER
Registered: 2012-11-19
Posts: 5,415

Re: Installation GLPI sur herbergeur mutualisé OVH

bonjour,
mon instance hebergée mutualisée OVH  tourne avec une version 9.4.6, ( j'y suis depuis la version 0.83) mais je n'arrive pas a faire ma migration vers 9.5.3.

j'ai résolu le problème de use_trans_sid    mais je n'arrive pas à paramétrer le collecteur. alors qu'il tourne sans problème avec les versions précédentes. j'ai lu que ça pouvait être à cause du POP3 mais je n'ai pas encore eu le temps de me pencher dessus.

je n'ai pas sufisamment de place pour faire tourner 1 instance de test en plus de la prod  alors c'est assez compliqué de faire les tests :  tentative de migration echec  et restauration de la base en 9.4.6


Trouver la panne avant de réparer...
*GLPI 9.4.6+fusion9.4+2.4+behaviours2.3.2+reports+fields+appliances+pdf+badges+formcreator2.10.4 PHP7.4 Mariadb10.3
*GLPI 9.4.6(behaviours2.2.1+fusioninventoty 9.4+1.1+applicatifs2.5.0+fields 1.9.1) php7.3 mysql5.6 hebergé sur serveur mutualisé.
TEST GLPI9.5.5 (ubuntu 20.04 PHP7.4 Mariadb10.3)

Offline

#3 2021-03-03 12:58:37

Info-ni
Member
Registered: 2020-08-18
Posts: 6

Re: Installation GLPI sur herbergeur mutualisé OVH

Bonjour,


Je suis actuellement en train d'essayer d'installer GLPI sur un herbergement mutualisé chez OVH + 1 serveur privée de BDD (version MariaDb 10.5)

Après un premier soucis sur l'étape de vérification :  "session.use_trans_sid" doit être désactivé" réglé grâce aux infos trouvé sur ce forum

D'autres étape de vérifications sont en alerte :

Test de l'extension ldap    l'extension ldap est manquante
Test de l'extension apcu    l'extension apcu est manquante
Test de l'extension CAS    l'extension CAS est manquante

Ayant besoin de synchroniser mes utilisateurs avec mon Active Directory...je n'ai pas pu continuer pour le moment l'installation de mon GLPI

PS : Version PHP globale 7.3

Last edited by Info-ni (2021-03-03 13:00:07)

Offline

Board footer

Powered by FluxBB