You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2021-01-08 13:30:32

canarda3pates
Member
Registered: 2021-01-08
Posts: 3

[RESOLU] Fusion Inventory incompatible avec GLPI 9.5.3 ?

Coucou tout le monde.

Avez-vous des informations concernant la compatibilité du plugin FI avec GLPI 9.5.3 ? J'ai installé un nouveau GLPI, j'ai aussi DL et chargé dans le dossier plugins la version la plus récente de FI et patatras: Ce plugin requiert GLPI >= 9.4 et < 9.5

Je suis... dégouté

Avez-vous des infos concernant la publication d'une MAJ de FI ?

Merci bcp pour vos infos

Belle journée

Last edited by canarda3pates (2021-01-08 18:43:05)

Offline

#2 2021-01-08 16:31:03

jnhayart
Member
Registered: 2010-02-14
Posts: 2

Re: [RESOLU] Fusion Inventory incompatible avec GLPI 9.5.3 ?

bonjour

il y a une version du plugin qui fonctionne : la 9.5 - 1.0.

https://github.com/fusioninventory/fusi … .5.0%2B1.0

A+

Offline

#3 2021-01-08 18:42:38

canarda3pates
Member
Registered: 2021-01-08
Posts: 3

Re: [RESOLU] Fusion Inventory incompatible avec GLPI 9.5.3 ?

Merci à toi ! Je n'avais pas vu...
A+

Offline

#4 2021-02-15 18:05:55

dosh0010
Member
Registered: 2021-01-30
Posts: 2

Re: [RESOLU] Fusion Inventory incompatible avec GLPI 9.5.3 ?

I have the same problem. I tried to use the link that was provided here to install fusion inventory but it doesn't give me an "Install" button option on GLPI's plugins browser page. It shows me the message "This plugin requires glpi 9.5" even though I am using glpi 9.5.3

Please help me if you can.

Thanks

GLPI Version-9.5.3
CentOS7

Offline

Board footer

Powered by FluxBB