You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2020-11-16 16:49:39

mklimasz
Member
Registered: 2017-12-14
Posts: 81

Approval request in new Change does not initiate anything [9.5.2]

Hi

New field appeared when opening a new Change: "Approval request", but I'm afraid it doesn't work as expected, because approval cannot be initiated from this step (it might even be made obligatory by Category / Template, but it doesn't create approver records). This action can only be achieved later - either by individually selecting the Approvers under "Approval" section, or attaching them through "Processing Change" menu, via Approval button (also for a selectable Group / Members that is a substantial improvement, thanks!).

Can You, please, verify if this behavior is a repeatable pattern? Two instances that I have at my disposal are showing the same, yet they're both 9.5.2... It might be a very useful feature to mandate an approval up front (!) for certain types of Changes (that can be controlled by Categories / Templates), that those are not forgotten afterwards... Use of the Groups here, where all the approvers may got appointed in one shot would simply be great.

Bests,
Michal

Offline

#2 2020-11-27 10:57:50

mklimasz
Member
Registered: 2017-12-14
Posts: 81

Re: Approval request in new Change does not initiate anything [9.5.2]

Just updated to 9.5.3 - unfortunately can only confirm that system behavior remains the same (initiating approval from a front page, when a new change is created fails).

Offline

Board footer

Powered by FluxBB