You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2020-10-19 10:46:42

glpi.al
Member
Registered: 2012-10-16
Posts: 78

Error updating Appliances Plugin 3.1.0 in GLPI 9.5.2

Hi, I'm trying to update the Appliances Plugin in the GLPI 9.5.2, but clicking on the Upgrate button I obtain this error:

Update: General

Vous êtes en train de lancer la migration des données du plugin Applicatif dans les tables du coeur

table glpi_documents_items can't be migrate because appliance type already exist for the same item

table glpi_logs can't be migrate because appliance type already exist for the same item

table glpi_infocoms can't be migrate because appliance type already exist for the same item

table glpi_notepads can't be migrate because appliance type already exist for the same item
migration appliances to core - Error during the database query: INSERT INTO `glpi_appliances` (`id`, `entities_id`, `is_recursive`, `name`, `is_deleted`, `appliancetypes_id`, `comment`, `locations_id`, `applianceenvironments_id`, `users_id`, `users_id_tech`, `groups_id`, `groups_id_tech`, `date_mod`, `states_id`, `serial`, `otherserial``is_helpdesk_visible`) VALUES ('1', '0', '0', 'Name-Name', '1', '1', '', '0', '0', '0', '0', '0', '0', '2018-08-13 13:07:27', '0', '','''0') - Error is Unknown column 'otherserial`is_helpdesk_visible' in 'field list'

Offline

#2 2020-10-23 09:29:32

J2C99
Member
Registered: 2020-08-11
Posts: 22

Re: Error updating Appliances Plugin 3.1.0 in GLPI 9.5.2

See: "Accueil / Bogues GLPI / [GLPI 9.5.2/Appliances 3.1.0] Divers Bugs" in the forum

There are multiple bugs in the appliance plugin.

Offline

Board footer

Powered by FluxBB