You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2020-07-08 10:21:50

blanchouin.s
Member
Registered: 2010-10-20
Posts: 23

451 colonnes sont incompatibles avec l'utilisation des fuseaux horaire

Bonjour,

Suite à l'installation de GLPI 9.5 (et à la migration vers PHP 7.2), je rencontre ce message d'alerte sur la page d'accueil :

451 colonnes sont incompatibles avec l'utilisation des fuseaux horaires

J'ai suivi les indications sur cette page sans succès: https://glpi-install.readthedocs.io/en/ … zones.html

Que dois-je faire ?

Merci pour votre aide !

Offline

#2 2020-07-08 10:33:14

blanchouin.s
Member
Registered: 2010-10-20
Posts: 23

Re: 451 colonnes sont incompatibles avec l'utilisation des fuseaux horaire

Dans mes recherches, je tombe sur cette page https://glpi-install.readthedocs.io/fr/ … -line.html

qui propose cette commande :

php bin/console glpi:migration:timestamps

Le problème est maintenant résolu !

Last edited by blanchouin.s (2020-07-08 11:33:37)

Offline

Board footer

Powered by FluxBB