You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2020-02-20 14:59:19

leslyyph
Member
Registered: 2018-12-19
Posts: 5

Falla al crear usuarios

Hola,
Tengo 4270 usuarios, para crearlos seguíamos los pasos:
•    Opción: Administración -> usuarios
•    Desde una fuente externa
•    Escribíamos el correo del usuario y seleccionábamos: “Importar desde otras fuentes”.

Allí nos aparecía el mensaje de creado y el link para acceder a la información del usuario, complementarla y asignar permisos, grupos etcétera.

Desde hace 2 semanas, cuando seguimos estos pasos nos aparece el mensaje que el usuario se creó, pero nada más; si lo buscamos, no aparece, si tratamos de asignarlo a un ticket no aparece, si trato de crearlo me dice que ya existe.

De método de autenticación tenemos configurado Directorios LDAP y mediante Servidores de correo IMAP.

¿alguien sabe cómo solucionar esto?
Tengo GLPI desde 2018.

Operating system: Linux 3.10.0-514.16.1.el7.x86_64 #1 SMP Wed Apr 12 15:04:24 UTC 2017 x86_64

PHP 5.6.40 apache2handler (Core, PDO, Phar, Reflection, SPL, SimpleXML, Zend OPcache, apache2handler, apc, apcu, bcmath, bz2,
    calendar, ctype, curl, date, dom, ereg, exif, fileinfo, filter, ftp, gd, gettext, gmp, hash, iconv, imap, json, ldap, libxml,
    mbstring, mhash, mysql, mysqli, mysqlnd, openssl, pcre, pdo_mysql, pdo_sqlite, posix, recode, session, shmop, soap, sockets,
    sqlite3, standard, sysvmsg, sysvsem, sysvshm, tidy, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, zlib)
Setup: max_execution_time="30" memory_limit="128M" post_max_size="300M" safe_mode="" session.save_handler="files"
    upload_max_filesize="300M"

Software: Apache/2.4.6 (CentOS) OpenSSL/1.0.2k-fips PHP/5.6.40 mod_perl/2.0.10 Perl/v5.16.3 ()
    Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko)

Chrome/79.0.3945.130 Safari/537.36 OPR/66.0.3515.72

Server Software: MariaDB Server
    Server Version: 5.5.52-MariaDB
   
¿Alguna idea?
¿Qué podemos hacer?

Offline

#2 2020-03-13 18:17:19

makeijan
Member
From: Pontevedra, Galicia
Registered: 2008-01-29
Posts: 374
Website

Re: Falla al crear usuarios

Hola:

¿No estarán en la papelera? Es posible que alguién haya  creado o modificado alguna regla.

Saludos

Offline

Board footer

Powered by FluxBB